FORUMS
Remove All Ads from XDA
OnePlus 6 On Sale

[G95XF/FD/N] SoLdieR9312s G95XCRED ROM || 5.0 | AROMA | ODEXED | Android 8.0

2,243 posts
Thanks Meter: 3,044
 
Post Reply Email Thread
Announcement from SoLdieR9312: 5.0 released!
11th November 2017, 10:16 AM |#101  
SoLdieR9312's Avatar
OP Senior Member
Flag NRW
Thanks Meter: 3,044
 
Donate to Me
More
Quote:
Originally Posted by dex2grigg

Where?? Lol

Something is strange on your end..
Attached Thumbnails
Click image for larger version

Name:	releases.jpg
Views:	624
Size:	58.2 KB
ID:	4329285  
 
 
11th November 2017, 10:28 AM |#102  
dex2grigg's Avatar
Senior Member
Flag Salisbury
Thanks Meter: 397
 
More
Quote:
Originally Posted by SoLdieR9312

Something is strange on your end..

Sorted 😝
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20171111-102807.jpg
Views:	540
Size:	231.5 KB
ID:	4329299  
11th November 2017, 10:49 AM |#103  
Junior Member
Thanks Meter: 5
 
More
I install on G950N but stuck at boot logo. I folow all Install instructions
11th November 2017, 10:59 AM |#104  
Senior Member
Flag Manchester
Thanks Meter: 30
 
More
Got it working. Flash the ROM. It'll get to bootloop, when it's bootloop go to recovery and simply flash the ROM again without wiping. It'll work then! Working fine.
The Following User Says Thank You to s3xxt0y For This Useful Post: [ View ] Gift s3xxt0y Ad-Free
11th November 2017, 11:08 AM |#105  
SoLdieR9312's Avatar
OP Senior Member
Flag NRW
Thanks Meter: 3,044
 
Donate to Me
More
Quote:
Originally Posted by cehasia

I install on G950N but stuck at boot logo. I folow all Install instructions

Quote:
Originally Posted by s3xxt0y

Got it working. Flash the ROM. It'll get to bootloop, when it's bootloop go to recovery and simply flash the ROM again without wiping. It'll work then! Working fine.

For some SuperSU uses still SYSTEM-mode instead of SYSTEMLESS-mode, so if you see that in updater script, flash supersu 2.82 SR5 beta right after rom and it should use SYSTEMLESS-mode,
then reboot.
11th November 2017, 11:23 AM |#106  
the_scotsman's Avatar
Assistant Forum Admin / Moderator Committee Lead
Flag NSW, Australia
Thanks Meter: 19,245
 
10
More
Ok, so I followed instruction to the letter. I wiped everything twice.

I flashed the ROM.

When I go to reboot from TWRP it says OS not installed.

system.img is still not flashing, according to recovery log.

WTF?

What's going on here? I flashed the Oreo firmware from the OP, so it's not that. What else can I do?

https://pastebin.com/BTkR7bi4

MD5 checks out, so it's not a corrupt download. I even created an MD5 file for TWRP to ensure the file on my SD card wasn't corrupted, and it matched to while flashing.

So why would it fail to extract the system image? Partition issue? I was running the Renovate Note 8 port prior to this, but that should make no difference right?
11th November 2017, 11:37 AM |#107  
SoLdieR9312's Avatar
OP Senior Member
Flag NRW
Thanks Meter: 3,044
 
Donate to Me
More
Quote:
Originally Posted by the_scotsman

Ok, so I followed instruction to the letter. I wiped everything twice.

I flashed the ROM.

When I go to reboot from TWRP it says OS not installed.

system.img is still not flashing, according to recovery log.

WTF?

What's going on here? I flashed the Oreo firmware from the OP, so it's not that. What else can I do?

https://pastebin.com/BTkR7bi4

MD5 checks out, so it's not a corrupt download.


mount: mounting /dev/block/sda24 on /data failed: Device or resource busy

Looks for me you did not format data
11th November 2017, 11:38 AM |#108  
redplate's Avatar
Senior Member
Thanks Meter: 203
 
More
I can't restore my nandroid backup after flashing Oreo Beta 1.1.

If I choose restore in recovery there are no files for, although there are stored in microsdcard/twrp/backup

How to restore it?
11th November 2017, 11:41 AM |#109  
Member
spain
Thanks Meter: 17
 
More
for my perfect job. thanks
11th November 2017, 11:44 AM |#110  
SoLdieR9312's Avatar
OP Senior Member
Flag NRW
Thanks Meter: 3,044
 
Donate to Me
More
Quote:
Originally Posted by redplate

I can't restore my nandroid backup after flashing Oreo Beta 1.1.

If I choose restore in recovery there are no files for, although there are stored in microsdcard/twrp/backup

How to restore it?

You need to select microsd card in twrp ?
11th November 2017, 11:46 AM |#111  
redplate's Avatar
Senior Member
Thanks Meter: 203
 
More
Ofc I did choose the micro SD card in twrp. it just shows nothing, even if it's stored correctly and worked before
Attached Thumbnails
Click image for larger version

Name:	IMG_20171111_124903.jpg
Views:	358
Size:	241.3 KB
ID:	4329348   Click image for larger version

Name:	IMG_20171111_124822.jpg
Views:	356
Size:	254.2 KB
ID:	4329349  
The Following User Says Thank You to redplate For This Useful Post: [ View ] Gift redplate Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes