FORUMS
Remove All Ads from XDA

[G95XF/FD/N] SoLdieR9312s G95XCRED ROM || 5.1 | AROMA | ODEXED | Android 8.0

2,309 posts
Thanks Meter: 3,173
 
Post Reply Email Thread
Announcement from SoLdieR9312: 5.1 released!
16th November 2017, 04:22 PM |#491  
Junior Member
Flag near Passau
Thanks Meter: 0
 
More
Great Rom, the only thing I would like to have is network speed in the status bar.
sorry for my English
 
 
16th November 2017, 04:27 PM |#492  
jack allen's Avatar
Senior Member
Flag llanelli
Thanks Meter: 378
 
More
Quote:
Originally Posted by BobbyManifesto

S8 - G950F

Im on g955f and wondering if it works as all im seeing is people not booting or failed flash or error 7... how come so many issues if instruction are clear is it user issue or dev issue??

Sent from my BadBwoi-S8+ using XDA Labs
16th November 2017, 04:44 PM |#493  
BobbyManifesto's Avatar
Senior Member
Thanks Meter: 17
 
More
Quote:
Originally Posted by ruudbwoi

Im on g955f and wondering if it works as all im seeing is people not booting or failed flash or error 7... how come so many issues if instruction are clear is it user issue or dev issue??

Sent from my BadBwoi-S8+ using XDA Labs

Dunno tbh.. instructions are clear and simple so it shouldn't b a problem to flash it.. maybe ppl r jumping from rom to rom doing dirty flashes or skipping data/ system wipes.. hard to tell. in my case im 100% sure that i've messed something up
Overall ROM's good - i've factory reseted mine and looks like its stabilizing now; just battery life's a b*tch
Make a backup and have a try. if not this one then U have few other to try
16th November 2017, 05:07 PM |#494  
Member
Flag Efremov
Thanks Meter: 49
 
More
I always put all the firmware clean, but here is the problem. On an ongoing basis, I have the latest G950FXXU1AQJ5 installed through ODIN.
I make a posh wipe all through the recovery and install the latest 1.5 builds androids, then I restart into the system and get the bootlug on boot.
Help solve this problem
16th November 2017, 05:23 PM |#495  
jack allen's Avatar
Senior Member
Flag llanelli
Thanks Meter: 378
 
More
Quote:
Originally Posted by BobbyManifesto

Dunno tbh.. instructions are clear and simple so it shouldn't b a problem to flash it.. maybe ppl r jumping from rom to rom doing dirty flashes or skipping data/ system wipes.. hard to tell. in my case im 100% sure that i've messed something up
Overall ROM's good - i've factory reseted mine and looks like its stabilizing now; just battery life's a b*tch
Make a backup and have a try. if not this one then U have few other to try

This is my point people mostly dirty flash and moan saying theres an issue its the rom or the devs prob but then theres the other 50% like yourself who has no issues by following the steps iv been on batstock no issues and my other nandroid backup of ironmanrom again no issues both factory resets but both different roms i flit between the two of them i cant decide to keep permantly but now theres this... a third rom lol man its hard to choose

Sent from my BadBwoi-S8+ using XDA Labs
16th November 2017, 05:44 PM |#496  
Senior Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by ruudbwoi

This is my point people mostly dirty flash and moan saying theres an issue its the rom or the devs prob but then theres the other 50% like yourself who has no issues by following the steps ...

Agree. I do dirty flash all the time, when things went wrong, my first assumption is the "dirty" part cause issue. Just try to save time to have all Apps restore from play store and re-do some system setting. When things work, I am happy.

When outcome is not optimal, I try to google and ask around to see any way to fix it. When seeing some app FC, you can try to wipe app DATA. You will only need to do the setup for this app only. Use TB to do the job is much easier. If there is no resolution, then I follow OP's suggestion, wipe and start over for a new round.
16th November 2017, 05:51 PM |#497  
Senior Member
Thanks Meter: 86
 
More
I'm also getting pretty short battery life. I'm thinking about clean flashing again to see if that sorts it out.
16th November 2017, 05:55 PM |#498  
Senior Member
Thanks Meter: 117
 
More
Quote:
Originally Posted by arjuna_

I'm also getting pretty short battery life. I'm thinking about clean flashing again to see if that sorts it out.

There is a known issue while you are on cellular all the time, it drains pretty fast, while on wifi no such issue. also deactivate on developers settings mobile data always on.
16th November 2017, 06:21 PM |#499  
jack allen's Avatar
Senior Member
Flag llanelli
Thanks Meter: 378
 
More
Quote:
Originally Posted by krusir

Agree. I do dirty flash all the time, when things went wrong, my first assumption is the "dirty" part cause issue. Just try to save time to have all Apps restore from play store and re-do some system setting. When things work, I am happy.

When outcome is not optimal, I try to google and ask around to see any way to fix it. When seeing some app FC, you can try to wipe app DATA. You will only need to do the setup for this app only. Use TB to do the job is much easier. If there is no resolution, then I follow OP's suggestion, wipe and start over for a new round.

Exactly my point i use samsung cloud and just let is restore takes what 10mins at most and the phone is restored as before but on a different rom so happy days no issue

Sent from my BadBwoi-S8+ using XDA Labs
16th November 2017, 08:36 PM |#500  
BobbyManifesto's Avatar
Senior Member
Thanks Meter: 17
 
More
Guys, if your S8/ S8+ gets hot after installing this or any other Oreo beta - go to battery usage find a process named "IMS service" and clear its data - helped in my case
16th November 2017, 09:12 PM |#501  
jack allen's Avatar
Senior Member
Flag llanelli
Thanks Meter: 378
 
More
Quote:
Originally Posted by BobbyManifesto

Guys, if your S8/ S8+ gets hot after installing this or any other Oreo beta - go to battery usage find a process named "IMS service" and clear its data - helped in my case

So i followed steps in op format/wipe/flash dmverity5.2/instal rom.... boot loops on splash screen

Sent from my BadBwoi-S8+ using XDA Labs
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes