FORUMS

Camera shut down

492 posts
Thanks Meter: 35
 
By deboopi2, Senior Member on 14th February 2020, 10:01 AM
Post Reply Email Thread
I had this problem with Pie and I still have it with Q.
It's been a while since I went looking if this is an abnormal situation.
When I open the camera app and do not use it to take a picture, after a while the camera app will shut down.
I have the same behaviour in safe mode.
Is this normal (heating issue if that app is open and not used?) or is it a bug ?
I do not think it is caused by another app since it also happens in safe mode.
14th February 2020, 10:37 PM |#2  
TheMadScientist's Avatar
Senior Member
Flag VT
Thanks Meter: 4,008
 
More
Quote:
Originally Posted by deboopi2

I had this problem with Pie and I still have it with Q.
It's been a while since I went looking if this is an abnormal situation.
When I open the camera app and do not use it to take a picture, after a while the camera app will shut down.
I have the same behaviour in safe mode.
Is this normal (heating issue if that app is open and not used?) or is it a bug ?
I do not think it is caused by another app since it also happens in safe mode.

Back when I had lg g3. I got mine and for months. My camera did not work. No matter what rom I flashed. One day I bricked it and used a new stock firmware that what I originally had and out of nowhere my camera started working again. So what ever base firmware I was running from the store. Was corrupt. Maybe try refreshing a stock firmware with total wipes. If it works and just closes. May be a battery optimizing thing. Maybe check in battery and optimizations and make sure it's not checked to optimize
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes