Remove All Ads from XDA
Honor 9 Lite

[Q] [HELP] Problem with installing CM11 after mess up

2 posts
Thanks Meter: 0
By xnolily, Junior Member on 13th September 2014, 10:20 AM
Post Reply Email Thread
So after rooting my i9003 and installing CM11, I went back to recovery mode to enable root ( I dont know if this was a moment of stupidity or not) and tried to install CM11 again (most likely yes.) And it showed a status 7 error. So I tried following every solution there is, flashing using the universal CF using ODIN, downloading the CM11 file again and trying it, but it still shows status 7 error. AND when I try to reboot, it won't go past the i9003 screen! This is my first time attempting to tweak with my ROM and all, any solution will be highly appreciated!

When I tried flashing xxle4 CF with odin, Odin just got stuck and didnt show the 'PASS!' message at all. And I could only reflash it after a while. Should I try flashing with the xxle4 cwm recovery version again?
13th September 2014, 09:58 PM |#2  
acuicultor's Avatar
Recognized Contributor
Flag Palma de Mallorca
Thanks Meter: 7,026
Donate to Me
Flash stock firmware then cfroot and then cm11.

Side note: all custom roms for sl are rooted no need to flash anything to enable root

Enviado desde mi One A0001 mediante Tapatalk
The Following User Says Thank You to acuicultor For This Useful Post: [ View ] Gift acuicultor Ad-Free
15th September 2014, 02:53 PM |#3  
OP Junior Member
Thanks Meter: 0
Thanks a lot! It worked!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes