FORUMS
Remove All Ads from XDA

[ROM][MTC20F][GalaxyTab7.7|Plus][13Aug2016 OmniROM-6]Android Marshmallow ROMs

1,633 posts
Thanks Meter: 5,354
 
By daniel_hk, Recognized Contributor on 27th October 2015, 12:08 PM
Thread Closed Email Thread
5th November 2015, 08:12 PM |#11  
Junior Member
Thanks Meter: 0
 
More
Hi Daniel
I've problem with video playback
When I play video on youtube and other app it show only black screen with sound
 
 
5th November 2015, 10:16 PM |#12  
uli-hh's Avatar
Senior Member
Flag Hamburg, Germany
Thanks Meter: 106
 
More
Quote:
Originally Posted by vinnity

Hi Daniel
I've problem with video playback
When I play video on youtube and other app it show only black screen with sound

Have the same problem, except with MX-Player + Codec ARMv7.
6th November 2015, 10:53 AM |#13  
Senior Member
Thanks Meter: 44
 
More
Install Youtube take long time, have to cancell and reinstall then it ok but during playing youtube just have sound with black screen also not get simcard.
8th November 2015, 04:48 AM |#14  
philipnzw's Avatar
Senior Member
Thanks Meter: 42
 
More
Viper4android not working .-. Might be the selinux mode thingy ,haven't tried changing that yet
Can't get play store to install apps,just gives error message

Tablet crashed when changing sd card to adoption mode (panicked), 16gb card became 16mb ,reformating using slimkat helped fixed that
Overall it's very usable and smooth ,can't wait for next build
8th November 2015, 08:41 AM |#15  
Junior Member
Thanks Meter: 2
 
More
daniel_hk, thnx for your work! As i can feel, M running much faster, tnan 5.x.x - and thats really great.

Some issiues that i found
- video only shows in s/w mode in MX Player (no awesome player in developer options?)
- stock browser crashes on download
- Android terminal emulator crashes on start (may be this is app issue)
- seems that wi fi not stable, when playing video from samba share approx. every 10 min playback in mx player stopped. Fixing it by sliding left for a few seconds back
and last, that comes from 5.x.x (as i remember) - very long charging time with genuine samsung cable/adapter (as i remeber SkyHigh Kernel is quite faster), if it is possible to increase charging speed, that will be great!
The Following User Says Thank You to yurius For This Useful Post: [ View ] Gift yurius Ad-Free
8th November 2015, 06:18 PM |#16  
uli-hh's Avatar
Senior Member
Flag Hamburg, Germany
Thanks Meter: 106
 
More
Battery live is very poor. Even in fight mode cellular network is active. No deep-sleep
Click image for larger version

Name:	Screenshot_20151108-191024.png
Views:	808
Size:	38.5 KB
ID:	3535470
9th November 2015, 01:34 AM |#17  
Senior Member
Thanks Meter: 44
 
More
Hope to have new build soon to experience
9th November 2015, 10:32 AM |#18  
daniel_hk's Avatar
OP Recognized Contributor
Flag Hong Kong
Thanks Meter: 5,354
 
Donate to Me
More
Quote:
Originally Posted by vinnity

Hi Daniel
I've problem with video playback
When I play video on youtube and other app it show only black screen with sound

Quote:
Originally Posted by uli-hh

Have the same problem, except with MX-Player + Codec ARMv7.

Quote:
Originally Posted by Harrison Le

Install Youtube take long time, have to cancell and reinstall then it ok but during playing youtube just have sound with black screen also not get simcard.

In my region, I can only access Youtube and Google services via VPN. Someone had set up a server for me to download the source. It is quite slow but working. I don't think I have the luxury and time to browse those...
Anyway, media codec seems not working yet. I think Omni team is working on it, I just don't want to repeat. I will take a look when official (or any other unofficial) is out.

Quote:
Originally Posted by philipnzw

Viper4android not working .-. Might be the selinux mode thingy ,haven't tried changing that yet
Can't get play store to install apps,just gives error message

Tablet crashed when changing sd card to adoption mode (panicked), 16gb card became 16mb ,reformating using slimkat helped fixed that
Overall it's very usable and smooth ,can't wait for next build

1. I'm not a gamer nor an active Youtuber. Can't help much. Let the experts discuss and share.
2. I had tested adopted mode with no problem. Yes, it is a bit lagging and might took a retry in reformatting. After that, there will be two partitions, one small and the rest would be internal.
M use a new approach to handle Sdcards. Our good old way of file browsing (eg. with ES) need to evolve. There is a link in post#2 which is the "detail" provided by Google... It might take some time to digest.

Quote:
Originally Posted by yurius

daniel_hk, thnx for your work! As i can feel, M running much faster, tnan 5.x.x - and thats really great.

Some issiues that i found
- video only shows in s/w mode in MX Player (no awesome player in developer options?)
- stock browser crashes on download
- Android terminal emulator crashes on start (may be this is app issue)
- seems that wi fi not stable, when playing video from samba share approx. every 10 min playback in mx player stopped. Fixing it by sliding left for a few seconds back
and last, that comes from 5.x.x (as i remember) - very long charging time with genuine samsung cable/adapter (as i remeber SkyHigh Kernel is quite faster), if it is possible to increase charging speed, that will be great!

1. See the above for video playback
2. I don't have problem in downloading with the included browser. Details please, to int. sd or ext. sd? which link? etc. It might be site related.
3. As before, I don't think I'm in the position to test third party apks.
4. What you described seems that it go to sleep and wake lock issue. MX might need an update for M.
5. This is another common question I don't want to answer. I'm not comfortable to compare nor pointing out who's right or wrong. Not long ago, someone think I ignored the fixes in S2 and keep on pressing and posting. Our mind is a funny thing. No matter how many time and whatever I said. I just can't change what someone think. Only if people willing to open their eye to see the fact. One man's candy can be the other's poison.

Nowadays, everything is efficiency oriented. People tends to pick a few keywords and think they get it. Only few would really read. I don't know how many people would read this but it's my habit to explain as clear as possible.
For charging, I think it apply to all devices...
There were a few things we believed working. I can tell you those few "tricks" are all included in the kernel either before or after for years. After studied the specifications (from chip manufacturer not Samsung) of the chips inside our tab carefully, I can tell you it is not what we thought.
a. The boot loader firmware has a set of value for the chip. Something like current limit.
b. No matter how high the current is applying, the main decision is inside the battery's circuitry. To avoid "explosion", it would allow only the right amount of current to charge the battery at a specific temperature.
If the device is ON, yes, the consumption of the OS would account for the time to fully charged. It depends on how many apks installed and running, environmental aspects like wifi signals, carrier signals, temperature, etc. It is just too argumentative to "feel".
If it is OFF, the difference should be neglected. The boot loader firmware has its own set of value. No matter what inside the tab's memory, even without a kernel or ROM, it can still charge the battery. The kernel binary (which I already mentioned has the same "tricks") is account for showing the charging images and sensing the buttons etc. Yes, there are differences on the only few services (adb, screens, etc.) but it is simply neglectable.
The main aspect would be the age of the battery which account for how long and how fast it is charging. Just do an experiment. Flash different ROMs and time the differences.

Quote:
Originally Posted by uli-hh

Battery live is very poor. Even in fight mode cellular network is active. No deep-sleep
Attachment 3535470

Yes, the radio daemon crash because the ril blob is tooooo old. It would retry indefinitely even if you are in flight mode. It would be definitely a drain. The good news is that I think I found a fix. I'm working on it now. It would be the ultimate solution which I believe we can survive a few more generations.

To all:
This is a completely new OS. Some apks are not working as expected. When the time come, apks might have updates. In this experimental build, some features are not working yet. This is not the daily driver if you are looking for.
Thanks for the support and enthusiasm but no matter how many wants and hopes are there. No matter how many people mentioned how times times, I simply don't have the resource and time to fulfil them all. I appreciate the detail reports on issues which I miss or overlook. I'm humble to those pointing me out. Although only few people would really read, I'm polishing the presentation of my posts. I "hope" people would know what I'm doing.
The Following 9 Users Say Thank You to daniel_hk For This Useful Post: [ View ] Gift daniel_hk Ad-Free
15th November 2015, 07:01 AM |#19  
Senior Member
Thanks Meter: 477
 
More
@daniel_hk - the source revision attachments in the omni change log says it's missing when i try to open it.

Thanks for your hard work. I started on a slim marshmallow build, but it was missing a number of code patches in their base code
The Following 2 Users Say Thank You to p3dboard For This Useful Post: [ View ] Gift p3dboard Ad-Free
15th November 2015, 07:42 AM |#20  
daniel_hk's Avatar
OP Recognized Contributor
Flag Hong Kong
Thanks Meter: 5,354
 
Donate to Me
More
Quote:
Originally Posted by p3dboard

@daniel_hk - the source revision attachments in the omni change log says it's missing when i try to open it.

Thanks for your hard work. I started on a slim marshmallow build, but it was missing a number of code patches in their base code

Yeah! I don't why it's gone
I have uploaded the attachment again. Thanks!
The Following User Says Thank You to daniel_hk For This Useful Post: [ View ] Gift daniel_hk Ad-Free
16th November 2015, 11:54 AM |#21  
Dear Daniel,

Thanks for your tireless efforts in keeping our tab updated with latest.

I have dirty flashed 14/11 ROM on top of last week's version. Everything workes other then GPS. It was working with last week's ROM but not able to see any satellite now. Any pointers?

Thanks and Regards,
Thread Closed Subscribe to Thread

Tags
android-6.0, galaxytab 7.7, galaxytab plus, marshmallow, omnirom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes