Remove All Ads from XDA

[Q] Chrome Remote Desktop

44 posts
Thanks Meter: 13
By loperdwb, Member on 6th August 2014, 03:58 PM
Post Reply Email Thread
On my Samsung Galaxy Tab Pro 8.4 running the offcial CyanogenMod M8 release the Chrome Remote Desktop app worked fine. After upgrading to M9 the tablet screen goes to black after connecting, and then flickers showing the desktop as I move the mouse. Should anything be wiped when performing an upgrade? Sorry if this is the wrong forum, but I can't post in the original development forum.
18th August 2014, 08:53 PM |#2  
Junior Member
Thanks Meter: 0
happens on multiple computers
I have the same issue on the night lies as well. Tried factory wipes and app reinstalls to no change. Sorry no fix on my end
18th August 2014, 10:20 PM |#3  
Recognized Developer
Thanks Meter: 8,266
Donate to Me
First, just post in some random off topic threads and then you can post in development forums.

Second, I think someone had similar problems that were caused by dirty flashing from a newer nightly to M9. Try doing a factory reset and not restoring anything to see if that fixes the problem.
19th August 2014, 04:25 AM |#4  
OP Member
Flag Jelm
Thanks Meter: 13
Chrome remote desktop
Thank you both for the reply. I went straight from M8 to M9, no nightlies. I tried a factory reset with TWRP, installed only M9, gapps and Chrome remote desktop with the same result. Then I restored my backup so everything is functional. I'll try it again and capture logs and perhaps post in the right forum.
25th August 2014, 02:34 AM |#5  
OP Member
Flag Jelm
Thanks Meter: 13
I flash the 2014-08-24 nightly over my M8 install and the problem with chrome remote desktop is not there. Everything else seems fine. Good enough for me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes