FORUMS
Remove All Ads from XDA

[ROM][7.1.2][OFFICIAL] LineageOS 14.1 - SM-T700

1,880 posts
Thanks Meter: 6,613
 
Post Reply Email Thread
LineageOS is a free, community built, aftermarket firmware distribution of Android 7.1.1 (Nougat), which is designed to increase performance and reliability over stock Android for your device.



Code:
#include <std_disclaimer.h>

/*
 * Your warranty is now void.
 *
 * We are not responsible for bricked devices, dead SD cards,
 * thermonuclear war, or you getting fired because the alarm app failed. Please
 * do some research if you have any concerns about features included in this ROM
 * before flashing it! YOU are choosing to make these modifications, and if
 * you point the finger at us for messing up your device, we will laugh at you.
 *
 */
LineageOS is based on the Android Open Source Project with extra contributions from many people within the Android community. It can be used without any need to have any Google application installed. You will need to provide your own Google Applications package (gapps). LineageOS does still include various hardware-specific code, which is also slowly being open-sourced anyway.


This thread is for Official LineageOS 14.1 builds for klimtwifi (SM-T700). The following will not be supported here:
Custom kernels
Mods
Xposed

I don't support Xposed and any logcat which includes a Xposed module will be ignored. You're kindly invited to not report bugs if you:
Flashed a custom kernel
Installed or did mods from untrusted sources
Modified system files


First time flashing LineageOS 14.1 on your device, or coming from another ROM?
Download the zip(s)
Install a compatible Recovery
Perform a nandroid backup of your current ROM (Optional)
Wipe data/factory reset
Flash LineageOS
Install the Google Apps addon package (Optional)
Reboot



Klimtwifi Downloads

Google Apps:
http://opengapps.org/

Kernel
https://github.com/LineageOS/android...ung_exynos5420
Device Tree
https://github.com/LineageOS/android...sung_klimtwifi


Aytex, who made all of the banners on this post.
@Barracuda77777 (For helping along the way)
@UpInTheAir for his kernel magic and misc fixes
@crpalmer (for picassowifi device and kernel gits - the base @Barracuda77777 and @nvertigo67 started of from)
@eousphoros (for his device git)
@nvertigo67 (for his work on chagallwifi)
@Nexorrr (for his work on chagalllte)

XDA:DevDB Information
[ROM][7.1.1][UNOFFICIAL] LineageOS 14.1 - SM-T700, ROM for the Samsung Galaxy Tab S

Contributors
deadman96385
ROM OS Version: 7.x Nougat
ROM Kernel: Linux 3.4.x

Version Information
Status: Stable

Created 2017-02-11
Last Updated 2017-02-10
The Following 28 Users Say Thank You to deadman96385 For This Useful Post: [ View ] Gift deadman96385 Ad-Free
 
 
11th February 2017, 12:58 AM |#2  
deadman96385's Avatar
OP Recognized Contributor
Flag Saint Paul, Minnesota
Thanks Meter: 6,613
 
Donate to Me
More
Reserved
Currently 1/30 is the latest build but one is currently building on jenkins and will be uploaded once it finishes
The Following 13 Users Say Thank You to deadman96385 For This Useful Post: [ View ] Gift deadman96385 Ad-Free
11th February 2017, 12:58 AM |#3  
deadman96385's Avatar
OP Recognized Contributor
Flag Saint Paul, Minnesota
Thanks Meter: 6,613
 
Donate to Me
More
Reserved
The Following 4 Users Say Thank You to deadman96385 For This Useful Post: [ View ] Gift deadman96385 Ad-Free
11th February 2017, 01:19 AM |#4  
Member
Thanks Meter: 4
 
More
@deadman96385 roms on a friday night? 🌙
11th February 2017, 02:43 AM |#5  
greeg32's Avatar
Senior Member
Green Bay, WI
Thanks Meter: 158
 
More
Thanks so much for this.

Sent from my SM-T700 using Tapatalk
The Following User Says Thank You to greeg32 For This Useful Post: [ View ] Gift greeg32 Ad-Free
11th February 2017, 03:25 AM |#6  
Senior Member
IL, US
Thanks Meter: 76
 
More
Thank you, is the youtube issue (lagging on 720p60 or 1080p) solved in this build?
11th February 2017, 03:50 AM |#7  
greeg32's Avatar
Senior Member
Green Bay, WI
Thanks Meter: 158
 
More
Quote:
Originally Posted by mrzzheng

Thank you, is the youtube issue (lagging on 720p60 or 1080p) solved in this build?

Just test watched a very hd hummingbird video on YouTube, no lag at all.

Sent from my SM-T700 using Tapatalk
11th February 2017, 03:52 AM |#8  
Senior Member
IL, US
Thanks Meter: 76
 
More
Quote:
Originally Posted by greeg32

Just test watched a very hd hummingbird video on YouTube, no lag at all.

Sent from my SM-T700 using Tapatalk

which build is it? i tested 0130 with a 720p60 video and had lags. I don't see 0210 build...
11th February 2017, 03:53 AM |#9  
greeg32's Avatar
Senior Member
Green Bay, WI
Thanks Meter: 158
 
More
Quote:
Originally Posted by mrzzheng

which build is it? i tested 0130 with a 720p60 video and had lags. I don't see 0210 build...

1/30. The video was 1080. Maybe your WiFi is slow.

Sent from my SM-T700 using Tapatalk
11th February 2017, 04:29 AM |#10  
Senior Member
IL, US
Thanks Meter: 76
 
More
Quote:
Originally Posted by greeg32

1/30. The video was 1080. Maybe your WiFi is slow.

Sent from my SM-T700 using Tapatalk

I dirty flashed from another 7.1.1 rom. Maybe I should have swiped. It's not just me who had that issue (see the other llineage os 7.1.1 thread for t700).
11th February 2017, 06:19 AM |#11  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by mrzzheng

I dirty flashed from another 7.1.1 rom. Maybe I should have swiped. It's not just me who had that issue (see the other llineage os 7.1.1 thread for t700).

Nor was it everyone that had issues...

I've found one issue with hardware decoding of some MPEG4 video streams. Perhaps this is the same issue you see on occasion? Otherwise all 720p+ 60fps tubes I've tried have been perfect on lineage rom you're referring to.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes