FORUMS
Remove All Ads from XDA

Possible charging bug

172 posts
Thanks Meter: 52
 
By nicholb, Senior Member on 16th September 2019, 02:45 PM
Post Reply Email Thread
Last night my S6 did not charge and was at 9% when I got up. It would not recognize the charger being plugged in. I then tried it on its original charger (which I had downstairs). It would not recognize that either.

I rebooted the S6 and all is fine again and it sees both chargers.

So that's two software bugs now. This and the WiFi crashing. Both fixed by reboots.
16th September 2019, 06:11 PM |#2  
t_007_v2's Avatar
Senior Member
Thanks Meter: 172
 
More
Mine has been perfect so far. Return it imo than to have this potential problem rearing it's head from time to time.

All the best
16th September 2019, 06:42 PM |#3  
OP Senior Member
Thanks Meter: 52
 
More
Don't think it needs returned as it appears to be a software problem not a hardware problem. The fact a reboot resolved it makes me think software. The charging issue has only happened once so far and hopefully a future patch will fix it.
24th September 2019, 07:54 PM |#4  
Senior Member
Thanks Meter: 281
 
Donate to Me
More
charging should not be software. It may report wrong, but should charge.
24th September 2019, 08:13 PM |#5  
OP Senior Member
Thanks Meter: 52
 
More
There is a software component to evaluating the the charging connection. I that case above rebooting the tablet resolved it. That would not have helped if it was hardware.

Anyway it has not done it since.
The Following User Says Thank You to nicholb For This Useful Post: [ View ] Gift nicholb Ad-Free
28th September 2019, 05:37 AM |#6  
scaramonga's Avatar
Senior Member
Thanks Meter: 23
 
More
I have mine set to MAX charge @ 85%, saves wear on battery I like this feature.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes