FORUMS
Remove All Ads from XDA

Stuck in bootloop ; what to do??

951 posts
Thanks Meter: 457
 
By néonaloj, Senior Member on 12th April 2017, 06:55 PM
Post Reply Email Thread
Hi everyone!

I've got a problem : a friend's phone is stuck in bootloop. He so gave it to me to try something to get it back to life.
So, I do have access to recovery and download mode.
I first tried to factory reset it in recovery mode, but it didn't help...
I then went in download mode, and flashed the right firmware (for me) with Odin. All went well, Odin said ("PASS" ; "RES OK!!" " all threads completed. (succeed 1/failed 0)")

BUT, when I try to reboot, I'm still stuck in bootloop...

If someone could help me, I would really appreciate! Thanks!!
 
 
13th April 2017, 06:43 AM |#2  
Member
Thanks Meter: 9
 
More
Have you flashed the right firmware for the device?
13th April 2017, 10:44 AM |#3  
OP Senior Member
Thanks Meter: 457
 
More
Quote:
Originally Posted by P€πtex4869

Have you flashed the right firmware for the device?

Hi, Thanks for the reply !
Yes, I'm sure about the FW, I live in France, and the right fw is the "XEF" one. I even tried other european multilanguages FW, but it doesn't work, still in bootloop...
I've got some errors about "corrupted data", if that can help. ("E:failed to mount /data (Invalid argument")
Thanks again...
14th April 2017, 04:32 AM |#4  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by néonaloj

Hi, Thanks for the reply !
Yes, I'm sure about the FW, I live in France, and the right fw is the "XEF" one. I even tried other european multilanguages FW, but it doesn't work, still in bootloop...
I've got some errors about "corrupted data", if that can help. ("E:failed to mount /data (Invalid argument")
Thanks again...

Well then. I dont know much about that. Normally everything comes out fine after flashing through odin. Never faced an issue. May be someone else could help you
15th April 2017, 06:17 PM |#5  
OP Senior Member
Thanks Meter: 457
 
More
Quote:
Originally Posted by P€πtex4869

Well then. I dont know much about that. Normally everything comes out fine after flashing through odin. Never faced an issue. May be someone else could help you

Thanks again foryour reply!
The flash through Odin "seems" to go well, no error, the flashing process is ok..
BUT, after that, on the phone is written :
"Finding update package..
.
Opening update package..
.
-- Appling Muti-CSC --
Formating /cache...
E: failed to mount /data
(Invalid argument)
E: copy_log_files_to_data
:: can't mount /data
Reb
ooting... "

If that could help?! Thanks everybody!!
16th April 2017, 05:33 AM |#6  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by néonaloj

Thanks again foryour reply!
The flash through Odin "seems" to go well, no error, the flashing process is ok..
BUT, after that, on the phone is written :
"Finding update package..
.
Opening update package..
.
-- Appling Muti-CSC --
Formating /cache...
E: failed to mount /data
(Invalid argument)
E: copy_log_files_to_data
:: can't mount /dataReb
ooting... "

If that could help?! Thanks everybody!!

Try the method told in the first reply here. That is flash with pit and bootloader.
https://forum.xda-developers.com/sho....php?t=2371548
16th April 2017, 06:17 PM |#7  
OP Senior Member
Thanks Meter: 457
 
More
Quote:
Originally Posted by P€πtex4869

Try the method told in the first reply here. That is flash with pit and bootloader.
https://forum.xda-developers.com/sho....php?t=2371548

Thank you again for trying helping me!!
But, the download link of the thread you talked about is working, but when I try to download it, it says "404 not found"... That with a ton of pop-ups!
So, I'm still at the same stage..
The thing I don't understand, is that the flash goes well, says "PASS" or "RESET", but this only with Odin v3.07. And the phone is still in bootloop on the Samsung logo..
Any other Odin version I try, is stopping the flashing process at :
"<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished successfully..
<OSM> Leave CS..
<ID:0/004> Odin engine v(ID:3.1203)..
<ID:0/004> File analysis.. "

...and there it stops ... I can wait for hours, nothing happens.
Thanks for everybody help, would appreciate!
20th April 2017, 09:15 AM |#8  
noob&noob's Avatar
Member
Thanks Meter: 8
 
More
Try odin without battery
20th April 2017, 07:06 PM |#9  
OP Senior Member
Thanks Meter: 457
 
More
Quote:
Originally Posted by noob&noob

Try odin without battery

I did it too... But thanks anyway!
21st April 2017, 02:26 AM |#10  
noob&noob's Avatar
Member
Thanks Meter: 8
 
More
Try .pit file in odin folder, it will stuck at setup...
Reset odin, unplug cable, select firmware files
Reboot phone in download mode -> continue, plug cable, flash
If it stuck or fail try again
I face same problem, i try reboot download mode again and again about 20 times, and finally it work
If u can go to recovery try wipe all
22nd April 2017, 02:28 PM |#11  
OP Senior Member
Thanks Meter: 457
 
More
Quote:
Originally Posted by noob&noob

Try .pit file in odin folder, it will stuck at setup...
Reset odin, unplug cable, select firmware files
Reboot phone in download mode -> continue, plug cable, flash
If it stuck or fail try again
I face same problem, i try reboot download mode again and again about 20 times, and finally it work
If u can go to recovery try wipe all

Hi, thanks for your help!!

So I did what you say, flashed .pit in Odin without issue, Odin saying "RESET".
Then I Reset odin, unplug cable, select firmware, plug cable again, and flash. Nothing better happened, Odin saying "PASS", but still stuck in bootloop...
As you said, I tried many many times, without result.
At the moment, Odin is even not recognising the phone in download mode!! (differents versions of Odin, on both Win7 and Wn10)...

PS I can acces recovery, and wiped all "hundreds" of times..

Always stuck in bootloop, even if odin said the flash was all right many times, even after flashing .pit, alone, or with firmware. And now, as I said, even Odin don't recognize the phone in download mode..... Strangly, it (Odin) DOES recognize the phone in recovery mode!! But flashing then is impossible.

Any other ideas guys?? Thank you very much!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes