FORUMS
Remove All Ads from XDA

GT-S6310N recovery stuck + undetect in Odin mode

1 posts
Thanks Meter: 0
 
By mikepowell5, Junior Member on 3rd June 2017, 02:39 PM
Post Reply Email Thread
Hello guys!
I need some sloution for this problem. Few weeks ago, i installed CWM Recovery in my S6310N + root zip. After install root zip, i rebooted it and automically go recovery mode in every start.
-OK, no prob, i try to install custom ROM...hah, failed, becouse try to install zip, the phone automatically reboot (browsed zip, go yes, 0.5 sec and reboot back to recovery).
-OK, don't have a panic, try to back stock ROM...hah...i couldn't boot Odin mode, except ADB shell (adb reboot bootloader command, the ADB saw my phone in recovery mode). BUT, when boot Odin mode successful, i have a error code 10 in Device Manager (Samsung mobile USB CDC Composite Device failed to start, same win10 Pro, same Windows 7 and Vista).
I tried a lots of driver, cable, little rabbits, huge cannons, but nothing happened.
So the question: how to solving error code 10 in ODIN mode and can flashing a stock ROM?

I tried these solution:
-checked a lots of USB ports/PCs/cables
-replaced Samsung drivers (including Samsung Kies)
-i used to a hungarian strong language, when i angry
-ADB shell Command prompt (boot in Odin mode, becouse i cannot boot it with hardware buttons (just only vibrating when i push a button combination))

I hope to this phone not died, when I installed a Root zip in CWM Recovery.
Thanks a help and a lots of useful solution.
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes