FORUMS
Remove All Ads from XDA

[Q] hard bricked young gt-s6310n

4 posts
Thanks Meter: 0
 
By ishy1, Junior Member on 12th May 2015, 08:28 AM
Post Reply Email Thread
hi.
i need help.
i've played a lot with my s6310n tried to move installed apps into SD card , using Link2SD and some other apps. (many times). nothing worked. probably i needed a custom rom or so.
anyways, i've turned it off after using Link2SD, and when i tried to turn it on, nothing happened.
ever since that, it's not turning on. when i attach it to the micro usb in my computer, i get a msg, a device as been plugged in. and recognize it. but nothing more. now it's not even recognize it, i get a msg "new hardware".
but in both ways, thats all i had. no access to the phone in anyway, no download mode no boot mode no nothing.
i guess that's what we call a hard bricked phone.
i bought a jig usb from ebay to try fixing it.
but nothing happened. so now i don't know it's it's the jig usb not working or it's because it's too bricked already.

please help me out.

thanks.
 
 
14th November 2017, 06:36 PM |#2  
Junior Member
Flag Surabaya
Thanks Meter: 1
 
More
had same problem with mine, do you solved?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes