FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

Gear 2 working in lollipop google edition

11 posts
Thanks Meter: 3
 
By silvestrerito, Junior Member on 4th February 2015, 12:06 AM
Post Reply Email Thread
someone managed to put the gear to work on some rom lollipop?
if yes how you did.
 
 
4th February 2015, 05:00 AM |#2  
JoeyDuran's Avatar
Senior Member
Flag Spring
Thanks Meter: 2,220
 
Donate to Me
More
My Gear 2 is working in s5 MOAR rom 5.0 Lollipop
4th February 2015, 07:05 PM |#3  
Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by JoeyDuran

My Gear 2 is working in s5 MOAR rom 5.0 Lollipop

you are the first guy ever said that he has gear working on 5.0

are you sure you are not using a rom that looks like lolipop ?
4th February 2015, 07:24 PM |#4  
JoeyDuran's Avatar
Senior Member
Flag Spring
Thanks Meter: 2,220
 
Donate to Me
More
Quote:
Originally Posted by kadeve

you are the first guy ever said that he has gear working on 5.0

are you sure you are not using a rom that looks like lolipop ?

Nope , it's lollipop
Attached Thumbnails
Click image for larger version

Name:	1423074243317.jpg
Views:	1550
Size:	43.9 KB
ID:	3149908  
4th February 2015, 07:27 PM |#5  
Member
Thanks Meter: 6
 
More
I have a galaxy ace (vanilla) with a rom that says 4.2 but I know its not
5th February 2015, 09:57 AM |#6  
Member
Thanks Meter: 1
 
More
I have been running Gear Manager on the Note 3 leaked stock Lollipop rom since before christmas. I have some issues with the Gear not reconnecting automatically, but everything else works.

There was an update to Gear Manager, this morning, but cannot yet see any differences
5th February 2015, 02:43 PM |#7  
annson08's Avatar
Senior Member
Flag Bulacan
Thanks Meter: 855
 
Donate to Me
More
Ever since the poland 5.0 update of S5, (i think that's december of last year) I have been using my gear2 with it, now on the latest release of lollipop for s5 and it still works. No issues what so ever. I've always wondered these kind of posts saying gear manager isn't compatible with LP.

Sent from my SGS5 SM-G900F (0x1) using Tapatalk.
The Following User Says Thank You to annson08 For This Useful Post: [ View ] Gift annson08 Ad-Free
6th February 2015, 01:11 AM |#8  
OP Junior Member
Flag Rio de Janeiro
Thanks Meter: 3
 
More
is to provide you the app, in my s4 with google edition he is giving host error manager
9th February 2015, 05:25 AM |#9  
Senior Member
Flag Dallas, Tx
Thanks Meter: 541
 
Donate to Me
More
Quote:
Originally Posted by silvestrerito

is to provide you the app, in my s4 with google edition he is giving host error manager

Are you on latest gear manager? GEP are not officially supported I think.
10th February 2015, 09:31 AM |#10  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by gypsy214

Are you on latest gear manager? GEP are not officially supported I think.

Latest Gear manarger seems to be compatible with android 5. However because Gear manager download the apps during the installation will only work with samsung phones that are officialy updated to Lollipop.

To make your phone compatible with the gear and LP you need to use a samsung phone with touchwiz and build.prop like is an S5.

Just wondering if any kind soul could upload all the apk from the gear manager for lollipop to see if we can install it in a android 5 no-touchwiz rom.
We also need the files from the rom that make samsung phones to detect and connect to the phones (i don't remeber its name)
10th February 2015, 10:42 PM |#11  
Senior Member
Flag Dallas, Tx
Thanks Meter: 541
 
Donate to Me
More
Quote:
Originally Posted by andur

Latest Gear manarger seems to be compatible with android 5. However because Gear manager download the apps during the installation will only work with samsung phones that are officialy updated to Lollipop.

To make your phone compatible with the gear and LP you need to use a samsung phone with touchwiz and build.prop like is an S5.

Just wondering if any kind soul could upload all the apk from the gear manager for lollipop to see if we can install it in a android 5 no-touchwiz rom.
We also need the files from the rom that make samsung phones to detect and connect to the phones (i don't remeber its name)

The is one of the reasons I dont update to LP. 1. Can't connect my gear and 2. Xposed doesn't work.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes