FORUMS
Remove All Ads from XDA

Issue with captchas as a new user - i have to eneter the google captchas always 2 tim

42 posts
Thanks Meter: 6
 
By ncc8uetou5et, Member on 6th January 2019, 07:47 PM
Post Reply Email Thread
I am new to the xda community. I figured out, that i always have to enter the captcha two times. Its not the captcha itself that fails. When you complete the captcha and have the green check-sign and then press the submit button, i always get the first time "The string you entered for the image verification did not match what was displayed.". When i then complete the captcha a second time (have the second time the green check sign), then this issue is not there any more.
My cookies are clean. This happens also when you dont logout in the meantime and try to post a reply to two different forum posts. The issue is just always there.

From the site admin perspective it looks like there was a different captcha system before. Then the google captcha got build into the website and now it tries to read out data first time from something that does not exist any more.

EDIT: I did not have to enter the captcha two times when creating a new post(this one here). But i always have to enter it two times when i reply to a thread.
7th February 2020, 02:10 PM |#2  
Member
Thanks Meter: 3
 
More
I recommend to use XEvil to solve most captchas — http://xevil.net/
8th February 2020, 03:00 AM |#3  
Deaddpool's Avatar
Member
Thanks Meter: 3
 
More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes