FORUMS
Remove All Ads from XDA

I cant Log In using Chrome or Firefox. Only Edge.

13 posts
Thanks Meter: 0
 
By tombow, Junior Member on 29th April 2018, 12:35 PM
Post Reply Email Thread
Hi All,

Having some issues logging into this site on my Chrome and Firefox web browsers. The input boxes for User and Password don't appear in either.
However MS Edge is working fine.



Is this an issue relating to those browsers? My Plugins?
 
 
29th April 2018, 05:17 PM |#2  
Quote:
Originally Posted by tombow

Hi All,

Having some issues logging into this site on my Chrome and Firefox web browsers. The input boxes for User and Password don't appear in either.
However MS Edge is working fine.



Is this an issue relating to those browsers? My Plugins?

My guess is your screen resolution isn't working well with xda, so some content is off screen.
try changing the screen settings, or switch the xda theme, at bottom of page on left.
30th April 2018, 09:20 PM |#3  
Senior Member
Flag Please wait...
Thanks Meter: 83
 
More
Try Yandex Browser. All chrome plug-ins work fine.
I have zero issues when using it. It is a more secure build of Chrome.
23rd August 2018, 02:27 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Adblocker?
I had the same problems. Turned my Adblocker uBlock in Firefox of and it worked fine again.
GuestK0087
23rd August 2018, 04:35 PM |#5  
Guest
Thanks Meter: 0
 
More
The admin are working on a lot of things currently. Firefox was an issue that I know they are aware of. Please try to remain patient and hopefully this will be sorted out soon.
The Following User Says Thank You to For This Useful Post: [ View ] Gift Ad-Free
3rd July 2019, 08:23 PM |#6  
BMXJeff's Avatar
Senior Member
Thanks Meter: 117
 
More
It's been broken for a lot longer than this thread
Come on XDA, love this site but this bug has existed for a long time and it must affect your user engagement.


Trying to login is a nightmare for me on desktop and impossible on mobile. Login input fields don't appear in Chrome on the sticky dropdown or the account login page and the entire sticky menu is broken in IE. It appears but the dropdowns contain no items and the user icon and burger (3 line) icons do nothing when clicked.
6th July 2019, 10:46 PM |#7  
Frank Castle's Avatar
RC-RT Committee Lead / Moderator Committee / Senior Moderator - "Si vis pacem, para bellum"
Thanks Meter: 56,262
 
1010101010
More
Quote:
Originally Posted by BMXJeff

Come on XDA, love this site but this bug has existed for a long time and it must affect your user engagement.


Trying to login is a nightmare for me on desktop and impossible on mobile. Login input fields don't appear in Chrome on the sticky dropdown or the account login page and the entire sticky menu is broken in IE. It appears but the dropdowns contain no items and the user icon and burger (3 line) icons do nothing when clicked.

No problem logging on here, from any Browser, via PC or mobile. Try cleaning your temp files and or links.
The Following 2 Users Say Thank You to Frank Castle For This Useful Post: [ View ] Gift Frank Castle Ad-Free
8th July 2019, 12:18 PM |#8  
Junior Member
Thanks Meter: 0
 
More
Did you try to reset?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes