FORUMS
Remove All Ads from XDA

Tapatalk not loading correctly XDA

217 posts
Thanks Meter: 105
 
By Bygepp, Senior Member on 31st August 2018, 08:57 PM
Post Reply Email Thread
11th September 2019, 05:58 PM |#21  
bitpushr's Avatar
XDA:Administrator
Thanks Meter: 2,704
 
More
We aren't limiting Tapatalk, but their plugin seems to work very slowly. I'm posting with it now. How often does it change to working / not working?

Sent from my ONEPLUS A6013 using Tapatalk
The Following User Says Thank You to bitpushr For This Useful Post: [ View ] Gift bitpushr Ad-Free
 
 
11th September 2019, 06:22 PM |#22  
gianton's Avatar
Recognized Contributor
Flag Thessaloniki
Thanks Meter: 9,738
 
Donate to Me
More
Quote:
Originally Posted by bitpushr

We aren't limiting Tapatalk, but their plugin seems to work very slowly. I'm posting with it now. How often does it change to working / not working?

It hasn't been working since the last time the site was down. Since then either it's temporary working or not working at all. I'm writing this with XDA app which is working fine.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2019-09-11-20-23-36-952_com.quoord.tapatalkHD.jpg
Views:	58
Size:	134.4 KB
ID:	4818284  
11th September 2019, 09:45 PM |#23  
Senior Member
Thanks Meter: 27
 
More
Most of the time, it can't load thread, notification are working, I'm posting from XDA app too right now but would like to have tapatalk working.
I will say it works 2 from 10 but sometimes not at all.
The Following User Says Thank You to Sebastiii For This Useful Post: [ View ] Gift Sebastiii Ad-Free
11th September 2019, 10:09 PM |#24  
Limeybastard's Avatar
Senior Member
Flag Spring Hill, FL
Thanks Meter: 847
 
More
Quote:
Originally Posted by Sebastiii

Most of the time, it can't load thread, notification are working, I'm posting from XDA app too right now but would like to have tapatalk working.
I will say it works 2 from 10 but sometimes not at all.

^^^ same.
12th September 2019, 03:16 AM |#25  
Ibuprophen's Avatar
Recognized Contributor
Flag Upstate New York
Thanks Meter: 6,486
 
Donate to Me
More
Quote:
Originally Posted by bitpushr

We aren't limiting Tapatalk, but their plugin seems to work very slowly. I'm posting with it now. How often does it change to working / not working?

I wasn't sure if you had seen the updated information I had sent to you in Telegram.

I really appreciate the time your putting into this issue and I don't want you to think that I haven't been thankful for your efforts.

Please let me know if you need any further information and I'll do my best to get it to you.


~~~~~~~~~~~~~~~
Unless asked to do so, PLEASE don't PM me regarding support. Sent using The XDA Labs Forum App on my Sanyo Juno device.
12th September 2019, 02:59 PM |#26  
BigDisplay's Avatar
Senior Member
Flag Bagsværd
Thanks Meter: 98
 
More
Hope it soon will work.
Must try the XDA app then, never tried this before.

Sendt fra min EVR-L29 med Tapatalk
12th September 2019, 03:23 PM |#27  
bitpushr's Avatar
XDA:Administrator
Thanks Meter: 2,704
 
More
I've updated the plugin, also fixed a configuration issue on one of the servers... Has this fixed the issue for everyone?

Sent from my ONEPLUS A6013 using Tapatalk
The Following 5 Users Say Thank You to bitpushr For This Useful Post: [ View ] Gift bitpushr Ad-Free
12th September 2019, 03:27 PM |#28  
gianton's Avatar
Recognized Contributor
Flag Thessaloniki
Thanks Meter: 9,738
 
Donate to Me
More
Quote:
Originally Posted by bitpushr

I've updated the plugin, also fixed a configuration issue on one of the servers... Has this fixed the issue for everyone?

Sent from my ONEPLUS A6013 using Tapatalk

Yes! Working as it should now, thanks!!
The Following User Says Thank You to gianton For This Useful Post: [ View ] Gift gianton Ad-Free
12th September 2019, 05:55 PM |#29  
Ibuprophen's Avatar
Recognized Contributor
Flag Upstate New York
Thanks Meter: 6,486
 
Donate to Me
More
Quote:
Originally Posted by bitpushr

I've updated the plugin, also fixed a configuration issue on one of the servers... Has this fixed the issue for everyone?

I had just responded to you via Telegram moments ago.

Thanks!


~~~~~~~~~~~~~~~
Unless asked to do so, PLEASE don't PM me regarding support. Sent using The XDA Labs Forum App on my Sanyo Juno device.
12th September 2019, 06:09 PM |#30  
BigDisplay's Avatar
Senior Member
Flag Bagsværd
Thanks Meter: 98
 
More
Quote:
Originally Posted by bitpushr

I've updated the plugin, also fixed a configuration issue on one of the servers... Has this fixed the issue for everyone?

Sent from my ONEPLUS A6013 using Tapatalk

Nice and fast again thx

Sendt fra min EVR-L29 med Tapatalk
12th September 2019, 06:37 PM |#31  
Senior Member
Thanks Meter: 27
 
More
Seems to be good so far thanks

Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes