FORUMS

XDA 2013 theme broke over the weekend

143 posts
Thanks Meter: 29
 
By RootedLee, Senior Member on 1st April 2019, 01:06 PM
Post Reply Email Thread
Just to let you know. Tested in several browsers. Also applies to the 2013 Beta theme. Clearing cache does not change this - it's not a local browser issue but something with the theme files or its config on your server.

All other themes still look good.

Test yourselves:
https://forum.xda-developers.com/pro...do=editoptions
scroll to the bottom
pick XDA 2013
save changes
3rd April 2019, 10:52 AM |#2  
Electronic Punk's Avatar
Senior Member
Flag Copenhagen
Thanks Meter: 2,600
 
More
2010 is completely bust at the moment as well!
3rd April 2019, 07:00 PM |#3  
OP Senior Member
Thanks Meter: 29
 
More
Wink
Quote:
Originally Posted by Electronic Punk

2010 is completely bust at the moment as well!

then switch to 2013 which has been repaired in the meantime..
3rd April 2019, 09:36 PM |#4  
Electronic Punk's Avatar
Senior Member
Flag Copenhagen
Thanks Meter: 2,600
 
More
Quote:
Originally Posted by RootedLee

then switch to 2013 which has been repaired in the meantime..

Yeah have done but prefer the simpler look of 2010, but not as simple and yellow as classic!
6th March 2020, 01:00 AM |#5  
Electronic Punk's Avatar
Senior Member
Flag Copenhagen
Thanks Meter: 2,600
 
More
2010 theme seems to be broken again
5th April 2020, 02:26 AM |#6  
Senior Member
Thanks Meter: 162
 
More
2010 theme seems very broken
Post Reply Subscribe to Thread

Tags
xda 2013 theme broke

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes