FORUMS
Remove All Ads from XDA

XDA Forums keeps logging me in??

366 posts
Thanks Meter: 49
 
By X-Nemesis, Senior Member on 27th December 2018, 03:03 AM
Post Reply Email Thread
I'm experiencing a strange issue with XDA and it's forums. I'll click the XDA forum link on my bookmark bar (Chrome or Opera) and I will be auto logged in, so that's great. But if I click to go to any different page in XDA, it keeps re-logging me back in instead of remembering that I just did that.

Does anyone know a fix for this as it's quite annoying.

Thank you
The Following 2 Users Say Thank You to X-Nemesis For This Useful Post: [ View ] Gift X-Nemesis Ad-Free
 
 
27th December 2018, 10:16 AM |#2  
Oswald Boelcke's Avatar
Forum Moderator / Recognized Translator
Flag Mer weiß nit, wofür et jot iss
Thanks Meter: 5,414
 
More
Do you allow cookies by XDA?
27th December 2018, 10:54 AM |#3  
Wood Man's Avatar
Moderator Committee / Senior Moderator / XDA Labs Contributor / Forest Keeper
Forest stage inhabited by robot bats, mechanical hares and atomic chickens
Thanks Meter: 15,467
 
More
Quote:
Originally Posted by X-Nemesis

I'm experiencing a strange issue with XDA and it's forums. I'll click the XDA forum link on my bookmark bar (Chrome or Opera) and I will be auto logged in, so that's great. But if I click to go to any different page in XDA, it keeps re-logging me back in instead of remembering that I just did that.

Does anyone know a fix for this as it's quite annoying.

Thank you

I have already reported this issue on December 13th directly to the admins, I didn't get any answer, so I bumped the report internally just now. I will let you know if they answer.
27th December 2018, 12:52 PM |#4  
OP Senior Member
Flag Kitchener
Thanks Meter: 49
 
More
Thank you for that Wood Man.
The Following User Says Thank You to X-Nemesis For This Useful Post: [ View ] Gift X-Nemesis Ad-Free
27th December 2018, 06:24 PM |#5  
Wood Man's Avatar
Moderator Committee / Senior Moderator / XDA Labs Contributor / Forest Keeper
Forest stage inhabited by robot bats, mechanical hares and atomic chickens
Thanks Meter: 15,467
 
More
Quote:
Originally Posted by X-Nemesis

Thank you for that Wood Man.

They replied to me this below:

That's a limitation of our API...everytime you load a page, it has to "reach out" to our API to figure out if you have new notifications. But the team here says they're working on a fix to store this info locally so there is no delay
27th December 2018, 09:36 PM |#6  
OP Senior Member
Flag Kitchener
Thanks Meter: 49
 
More
Quote:
Originally Posted by Wood Man

They replied to me this below:

That's a limitation of our API...everytime you load a page, it has to "reach out" to our API to figure out if you have new notifications. But the team here says they're working on a fix to store this info locally so there is no delay

Thanks for the follow up. Did they mention if this was a new thing as I have only started to experience this issue a few weeks back. But all through last year, this wasn't a problem, I'd log in and it would not ask me again unless I logged myself out.
27th December 2018, 10:57 PM |#7  
Wood Man's Avatar
Moderator Committee / Senior Moderator / XDA Labs Contributor / Forest Keeper
Forest stage inhabited by robot bats, mechanical hares and atomic chickens
Thanks Meter: 15,467
 
More
Quote:
Originally Posted by X-Nemesis

Thanks for the follow up. Did they mention if this was a new thing as I have only started to experience this issue a few weeks back. But all through last year, this wasn't a problem, I'd log in and it would not ask me again unless I logged myself out.

They didn't mention it but I can assure you it started when the new header has been updated for 2015 themes. I have tested and this login issue doesn't exist with other xda themes, e.g. 2013 theme.

Edit: the new forum header has been changed for 2015 themes at the very beginning of December (around December 5th)
7th January 2019, 11:20 AM |#8  
Senior Member
Flag Amsterdam
Thanks Meter: 104
 
More
Same here... Logging in all the time. Very annoying.
7th January 2019, 03:02 PM |#9  
Member
Flag Puchong
Thanks Meter: 3
 
More
Quote:
Originally Posted by X-Nemesis

I'm experiencing a strange issue with XDA and it's forums. I'll click the XDA forum link on my bookmark bar (Chrome or Opera) and I will be auto logged in, so that's great. But if I click to go to any different page in XDA, it keeps re-logging me back in instead of remembering that I just did that.

Does anyone know a fix for this as it's quite annoying.

Thank you

XDA get you get this fixed.. I hated this annoying bug! It annoys me to the max.
21st January 2019, 11:45 AM |#10  
drdionysius's Avatar
Senior Member
Thanks Meter: 35
 
More
Edit: disabling Pricavy Badger & uBlock didn't fix it.
25th January 2019, 09:48 AM |#11  
Junior Member
Thanks Meter: 1
 
More
I think you should completely wipe out your browser history and delete cookies too. Re-launch your browser and check. It should be working fine.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes