FORUMS
Post Reply Email Thread
Hello, i am using this site for a long time .. the last 5 months i think i have noticed when i try to open the page needs a lot of time to load all of its content .. Might it is DNS problem , i have tried to change the DNS to 1.1.1.1 and 1.0.0.1 or 8.8.8.8 8.4.4.8 but nothing changed .. My pc is a powerfull machine, i have been this problem only with XDA .. Every other site its loading perfect. Bellow i post a ping command to xda-dev site .. Keep in mind i live in Greece , my speed is aprox at 9 mpbs and 1 upload.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2.png
Views:	56
Size:	24.1 KB
ID:	4499368  
12th May 2018, 04:12 PM |#2  
2ISAB's Avatar
Senior Member
Thanks Meter: 195
 
More
If you're using a VPN could affect performance and cleaning site data, using different browser..
12th May 2018, 04:17 PM |#3  
Quote:
Originally Posted by 2ISAB

If you're using a VPN could affect performance and cleaning site data, using different browser..

no i am not using VPN
14th May 2018, 02:51 PM |#4  
2ISAB's Avatar
Senior Member
Thanks Meter: 195
 
More
Maybe you should get an ad-free subscription with XDA
18th March 2020, 06:05 AM |#6  
Junior Member
Thanks Meter: 0
 
More
Have you tried resolving the packets through protocols like DNS over HTTP or DNS over TLS? That can sometimes increase the speed
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes