FORUMS
Remove All Ads from XDA

Eonon GA2178 - 10" Android 9 Head Unit

627 posts
Thanks Meter: 28
 
By ultradj83, Senior Member on 7th June 2019, 12:37 PM
Post Reply Email Thread
29th December 2019, 02:48 AM |#31  
Member
Thanks Meter: 3
 
More
The hardware is ok.. there is a recent version of the software that you might want to contact them for. It's running slightly better now since I did that a week ago. You'll need to contact their tech support line.

I have given up on the Android Auto launcher software mentioned above.. to many inconsistencies, slowness, crashes, etc. I'm using FCC Launcher (the beta) w/premium subscription and that is actually making it bearable. The stock launcher stinks big time.

if I want to do nav + audio streaming, I'll connect via Bluetooth to my phone and use that for the map. I can control the audio from the Headunit (it's actually streaming from the phone as well but the controls for track skip are on the big screen).

Sent from my Pixel 3 XL using Tapatalk
13th January 2020, 01:06 PM |#32  
Junior Member
Thanks Meter: 0
 
More
I'm about to give up. I had two of the GA2178 professionally installed. By two different installers but still the sound come and goes. Mostly not sound. Yes I have tried re-setting, turning the unit on and off, unplugging and plugging back up, still silence. Can anyone help before I send both units back by the end of the week?
13th January 2020, 01:41 PM |#33  
Member
Thanks Meter: 3
 
More
I'm sorry.. what you're describing is not an issue that I've experienced.

The only thing I do see is that my unit has issues when you first boot.. I've complained but have seen people w/ other brands and this same issue so not sure if brand-specific or not.

It sometimes won't play audio.. to get it to work I'll switch to the radio app which for some reason will allow the audio to start working. Once I hear the radio everything else will start working again and I can switch to any app and it works fine.

The lastest version of software is better than it was with the original but it still has the audio issue sometimes. I'm going to assume you've tried their software upgrade.. if not, I'd suggest contacting support. They will send it to you as a file that you'll need to install.

The only other thing I can think of is that I don't use the built-in amp at all. All my audio goes through the RCA's and into stand-alone amps (I have two w/a sub).

That's all I've got.

Sent from my Pixel 3 XL using Tapatalk
Post Reply Subscribe to Thread

Tags
eonon, ga2168k, ga2178

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes