FORUMS
Remove All Ads from XDA

[PX5] MTCE Android 9 Bluetooth and volume issues

4 posts
Thanks Meter: 0
 
By primemp, Junior Member on 25th November 2019, 12:50 PM
Post Reply Email Thread
Hello all,

After finally updating my PX5 to the latest MCU and firmware (according to Hall9k) using his mod application, I am now experiencing low volume on everything (radio on max is pretty low volume when you're on the highway) and bluetooth settings always reset to empty settings and will not find my phone and my phone will not find the PX5.
I've tried resetting wifi and bluetooth settings, no luck. I've tried resetting the unit back to factory settings, erasing all data, no luck. I found a post regarding the bt issue and followed all his steps (changing the bt device and reverting back to it, etc.) but no luck. I found a post which said the device somehow needed to be an other one than previously set, so I've tried all the devices in the list, but no luck. Only at the parrot device, the bt settings were automatically reverted back to factory default (Car... something), but it wouldn't connect. Normally my device was on SD-968 I believe (not currently in my car).
So, that's my main issue now. How can I get BT to connect, without rolling back to Android 6.0.1? Because on 6 it worked.
And second, how can I get the volume louder? Again, after updating the volume somehow seems limited.

I don't want to go back to 6, if there's an other way, because 6 had its own problems...

I'm really lost here and have spend many hours in the car, trying everything I could find online (even manually clearing cash and storage of the bt settings, etc). There must be a way this should be fixed.

My Android 9 fw is from November (Hal9k send that one to me)
My MCU is MTCE_GS_V3.17bd_3
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes