FORUMS
Remove All Ads from XDA

Suzuki SLDA

525 posts
Thanks Meter: 166
 
By m00n61, Senior Member on 2nd March 2016, 07:57 AM
Post Reply Email Thread
29th November 2019, 09:28 PM |#1351  
OP Senior Member
Thanks Meter: 166
 
More
Quote:
Originally Posted by mmihai87

Thank you , i had it but i cant figure whats wrong. My oneplus 6 or the headunit. AA is jus tnot working. When i tries to start AA i noticed in the multitasking that AA icon appears with a black window and next to the icon it says Google Play Services.

Sent from my ONEPLUS A6003 using Tapatalk

OnePlus has multiple issues with Android Auto. Google "Oneplus 6 android auto" and you'll see. Anyway, make sure you have at least version 1860 installed on your HU. One of my friends had a OnePlus 5 and AA only became usable after updating to 1860.
Since you're from Bucharest, PM me if you need help.
29th November 2019, 09:43 PM |#1352  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by W530

Isn’t that using google maps from phone?
Not sure how android auto works though.

If you need help with getting sdcard to work just send me a pm

Google maps is impossible to work on slda via Bluetooth, exspecialy without cable and no android auto. Like I said, maps from navigation work on slda with this sd card and maps download from link in this forum.
30th November 2019, 12:54 AM |#1353  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by ddebarliev

Google maps is impossible to work on slda via Bluetooth, exspecialy without cable and no android auto. Like I said, maps from navigation work on slda with this sd card and maps download from link in this forum.

Ok. I dont know anything about Android Auto, so excuse me for that.
Weird that navigation works only when phone connected.

I've send you a pm though
30th November 2019, 04:24 PM |#1354  
Junior Member
Thanks Meter: 0
 
More
Maps fixed
Quote:
Originally Posted by ddebarliev

I bought sd card from net with changable cid, i install Europe maps on it on S Cross 2018. I dont have navigation corrner on the slda. After inserting the sd card I still don't have the navigation corrner, nothing change (it is media corrner), but in the corner for connecting the phone with the car via Bluetooth (ONLY while phone is conected) I have simbol for navigation which work ok whit this sd card and the 2019 maps. Interesting but working

The slda fix by itself affter one day. Now work perfectly. Thanks to all
3rd December 2019, 06:17 PM |#1355  
Junior Member
Thanks Meter: 0
 
More
Hello,
First of all, thanks for all this help on this forum.
I managed to update my Suzuki Vitara without error. A few days ago, I was trying to update the new file "Bosch_SLDA_EU_1870_181026.rar".
But this time, I have this error.

Would anyone have a solution to my problem?

Thanks

Benjamin
Attached Files
File Type: pdf IMG_20191115_184130.pdf - [Click for QR Code] (391.4 KB, 74 views)
3rd December 2019, 06:20 PM |#1356  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Benjamin0

Hello,
First of all, thanks for all this help on this forum.
I managed to update my Suzuki Vitara without error. A few days ago, I was trying to update the new file "Bosch_SLDA_EU_1870_181026.rar".
But this time, I have this error.

Would anyone have a solution to my problem?

Thanks

Benjamin

Did you remove all other USB devices from the SLDA?
3rd December 2019, 06:23 PM |#1357  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by W530

Did you remove all other USB devices from the SLDA?

Yes, there is only one usb slot, so i left only the usb with the update.
3rd December 2019, 06:25 PM |#1358  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Benjamin0

Yes, there is only one usb slot, so i left only the usb with the update.

Do you have a spare SD card?
Previously I've encountered several problems while updating from USB.
Never happened again since I update through SD-card.
3rd December 2019, 06:30 PM |#1359  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by W530

Do you have a spare SD card?
Previously I've encountered several problems while updating from USB.
Never happened again since I update through SD-card.

No i 've never try with the SD CARD, i will try as soon as possible
Thanks
5th December 2019, 09:28 AM |#1360  
Junior Member
Thanks Meter: 0
 
More
Still not working....
Is there a hard reset for this device?
Maybe i've to try to update with the same version that is already on the device ? but i can't find anymore this files, can someone can give me the old link?

Thanks again
5th December 2019, 09:41 AM |#1361  
Senior Member
Flag Groningen
Thanks Meter: 52
 
More
Maybe your file is corrupted ore one of the early ones which didn't work for everyone.
Download here https://surfdrive.surf.nl/files/inde...rgePGt9p8h3h6m
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes