FORUMS

uConnect 6.5 (Alfa / Fiat) Root Access

316 posts
Thanks Meter: 107
 
By SquithyX, Senior Member on 12th August 2018, 01:28 PM
Post Reply Email Thread
19th June 2020, 08:07 PM |#861  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by SquithyX

OK, so with you having a 2017 uConnect, you most likely will not be about to convert to EU using my under development method, I think its to do with the FRAM settings but still need to work it out.

You say you got partway through an update with the preUPD file before it gave you a Authentication Error, could you explain when you got the error, as the modified files can not be used to update the system.

As far as getting your system back to a working state, I would do a fresh "update" with the US 16.47.00 firmware and then use the preUPD and your backup file to restore the sat nav files.

Sent from my Samsung Fold using Tapatalk

It started some sort of installer app with 2 progress bars, around half way this process, it prompted Authentication Error and restarted. Any idea where can I get the 16.47.00 firmware? Is there anyway to get the european maps in this case, or just the official way?
20th June 2020, 01:42 PM |#862  
Junior Member
Flag TBG
Thanks Meter: 1
 
More
uConnect 6.5 (Alfa / Fiat) Root Access
Quote:
Originally Posted by SquithyX

Hummmmm, that's interesting. The only difference between 2019v1 and 2020v1 are the map files, On v14 and v15 firmwares you need to use the older NaviServer2 (9.2.x) as the one used in my packs is from a v17 firmware and makes some system calls that the older firmware does not support.



Iden's patch replaces the newer NaviServer2 (9.32.x) with the older one and adds a file to trick the uConnect into unlocking the EU GPS data. But the files replaced should work with any map file EU, NA or even ROW.



What is the error you are getting?



Sent from my Samsung Fold using Tapatalk



All the time is: „Navigation is being Activated”. I will check next week what is the difference between 2019v1 and 2020v1. It seems to me that after installing 2019v1 in system information I saw the name of the map (naviserver unidentified), and in 2020v1 the map is unidentified naviserver too.
22nd June 2020, 12:37 PM |#863  
Junior Member
Thanks Meter: 0
 
More
update issue 6.5 uconnect
Quote:
Originally Posted by shafar8686

hello friends i tried to update my Uconnect 6.5 on my Alfa Romeo Giuletta but i scrud it

Before and after update :

Before update & after update

People i am facing issue after preformed a update of my Uconnect 6.5 Alfa Romeo please help

Check screenshot Befor: Before update


Procedure what i preformed:

1. Download and expand “1 Magic- Alfa pre UPD 17.07.55.zip” and “D XX 2020v1 Europe….zip”
2. Copy the content onto the root of the USB drive
3. Start car and let uConnect boot up (wait approx. 5min for full boot up)
4. Plug in and WAIT, the uConnect will not appear to be doing anything but if you are using a USB with a light you should be able to see it flashing with file activity
5. After some time, depending on file used - If country / State only pack approx. 15min if full EU then approx. 2h, it should popup a window about there is a update that you MUST answer NO (BUT THE system asked to UPDATE SW to 17.07.55 according to the manual i choose her NO )
6. Pull USB, and power cycle the uConnect* ----> Check screenshot After: After Update

Do somebody can help me
24th June 2020, 10:26 PM |#864  
Junior Member
Flag TBG
Thanks Meter: 1
 
More
Quote:
Originally Posted by SquithyX

Hummmmm, that's interesting. The only difference between 2019v1 and 2020v1 are the map files, On v14 and v15 firmwares you need to use the older NaviServer2 (9.2.x) as the one used in my packs is from a v17 firmware and makes some system calls that the older firmware does not support.

Iden's patch replaces the newer NaviServer2 (9.32.x) with the older one and adds a file to trick the uConnect into unlocking the EU GPS data. But the files replaced should work with any map file EU, NA or even ROW.

What is the error you are getting?

Sent from my Samsung Fold using Tapatalk

I was able to compare the information contained in uconnect (settings / system information) after installing the 2019v1 and 2020v1

2019v1
1. Pressing the NAVI button: Please Wait (it stops there)
2. Settings / System information
- Software Version: 15.43.00
- NaviServer: 9.10.32.682638
- Map Database: TAA; FULLEU; 2019V1; HMEU2019Q3
- Map Setup: M3EE-ZKWE-9TDG-GHJL-4VM9-3Z
Even without FiX, the compass shows the direction
When I upload Iden FIX
1. Navigation starts normally
2. Settings / System information
- Software Version: 15.43.00
- NaviServer: 9.10.2.337961 (changed)
- Map Database: TAA; FULLEU; 2019V1; HMEU2019Q3
- Map Setup: V91X-CV5H-ZCR1-NH4B-9TWT-H1 (changed)

2020v1
1. Pressing the NAVI button: Navigation is being Activated. (it stops there)
2. Settings / System information
- Software Version: 15.43.00
- NaviServer: undefined
- Map Database: undefined
- Map Setup: empty space
The compass doesn't work
I upload FIX (same situation for A and B)
1. Pressing the NAVI button: Navigation is being Activated. (it stops there)
2. Settings / System information
- Software Version: 15.43.00
- NaviServer: undefined
- Map Database: undefined
- Map Setup: empty space
FIX A&B have changed nothing.

I don't know if it will help with something, but I decided to describe this problem.
25th June 2020, 06:23 AM |#865  
OP Senior Member
Flag Bradford
Thanks Meter: 107
 
More
Quote:
Originally Posted by RefLeks

I was able to compare the information contained in uconnect (settings / system information) after installing the 2019v1 and 2020v1



2019v1

1. Pressing the NAVI button: Please Wait (it stops there)

2. Settings / System information

- Software Version: 15.43.00

- NaviServer: 9.10.32.682638

- Map Database: TAA; FULLEU; 2019V1; HMEU2019Q3

- Map Setup: M3EE-ZKWE-9TDG-GHJL-4VM9-3Z

Even without FiX, the compass shows the direction

When I upload Iden FIX

1. Navigation starts normally

2. Settings / System information

- Software Version: 15.43.00

- NaviServer: 9.10.2.337961 (changed)

- Map Database: TAA; FULLEU; 2019V1; HMEU2019Q3

- Map Setup: V91X-CV5H-ZCR1-NH4B-9TWT-H1 (changed)



2020v1

1. Pressing the NAVI button: Navigation is being Activated. (it stops there)

2. Settings / System information

- Software Version: 15.43.00

- NaviServer: undefined

- Map Database: undefined

- Map Setup: empty space

The compass doesn't work

I upload FIX (same situation for A and B)

1. Pressing the NAVI button: Navigation is being Activated. (it stops there)

2. Settings / System information

- Software Version: 15.43.00

- NaviServer: undefined

- Map Database: undefined

- Map Setup: empty space

FIX A&B have changed nothing.



I don't know if it will help with something, but I decided to describe this problem.

If you would be willing to, could you use the Z Status Checker on your system (now) try to use the 2020v1 update again and then run the Status Checker again, apply my FixA and thrn run the status checker again, and send me the files it produces after each step?????

Fully understand if you don't want to, updating the maps can take some time lol.



Sent from my Samsung Fold using Tapatalk
25th June 2020, 09:58 AM |#866  
Junior Member
Flag TBG
Thanks Meter: 1
 
More
Quote:
Originally Posted by SquithyX

If you would be willing to, could you use the Z Status Checker on your system (now) try to use the 2020v1 update again and then run the Status Checker again, apply my FixA and thrn run the status checker again, and send me the files it produces after each step?????

Fully understand if you don't want to, updating the maps can take some time lol.



Sent from my Samsung Fold using Tapatalk



Again

Okay, I'm interested what is the reason, that's why I'll do it but not now


Wysłane z iPhone za pomocą Tapatalk
25th June 2020, 06:09 PM |#867  
Junior Member
Flag TBG
Thanks Meter: 1
 
More
by the way,
SquithyX, I have a question to you. Do you have access to TMC - Poland ?


Wysłane z iPhone za pomocą Tapatalk
4th July 2020, 01:41 PM |#868  
Senior Member
Thanks Meter: 100
 
More
It seem that a new updated comes out, it should be V. 18.46.43. Any news?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes