FORUMS
Remove All Ads from XDA

Meizu X8 (SD710, USB-C, small notch)

146 posts
Thanks Meter: 106
 
By flipp0, Senior Member on 24th March 2019, 06:02 PM
Post Reply Email Thread
9th November 2019, 07:49 AM |#41  
Iced_Guard's Avatar
Junior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by frht5382

I want to try but I don't want set up every options when I return the flyme if I want.I think Twrp backup and restore does not work ? Is there Any other methot for backup and restore ? @Iced_Guard

Well, I guess u can try to backup and restore partitions(system, vendor, etc) as img files via twrp.

---------- Post added at 07:49 AM ---------- Previous post was at 07:48 AM ----------

Quote:
Originally Posted by frht5382

I find the solution for brightness problem and I use omnirom now.
Download terminal emulator and root with magisk.
Type "setprop persist.sys.qcom-brightness 4095" press enter
Reboot and Fixed

Thanks!
What vendor btw?
9th November 2019, 08:02 AM |#42  
Member
Thanks Meter: 10
 
More
I don't change any vendor.Just wipe and flash system img on 7.3G. Brightness fixed but low level still too high @Iced_Guard
10th November 2019, 04:07 PM |#43  
RUNNER75's Avatar
Member
Thanks Meter: 2
 
More
close bootloader

this will erase everything from the mobile !!!

only works with Minimal ADB and Fastboot

fastboot flashing lock

a warning will appear on the mobile asking if they want to close the bootloader again or not. select the option with volume and with power button accept.
10th November 2019, 07:09 PM |#44  
Member
Thanks Meter: 10
 
More
For better brightness range use 255 insted of 4095
11th November 2019, 02:49 AM |#45  
Member
Flag izmir
Thanks Meter: 5
 
More
Quote:
Originally Posted by Iced_Guard


Thanks!
What vendor btw?

Are there any ways to change vendor without install flyme from the beginning?
14th November 2019, 11:55 PM |#46  
Member
Thanks Meter: 10
 
More
@Iced_Guard Every android 10 build has bootloop issue for me ? Did you install any rom based 10 ? I used 7.3g vendor.
15th November 2019, 03:31 PM |#47  
Iced_Guard's Avatar
Junior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by frht5382

@Iced_Guard Every android 10 build has bootloop issue for me ? Did you install any rom based 10 ? I used 7.3g vendor.

aosp 10 build by Phhusson works...
Some critical bugs (no sound, etc)
15th November 2019, 11:10 PM |#48  
Member
Flag izmir
Thanks Meter: 5
 
More
Quote:
Originally Posted by frht5382

@Iced_Guard Every android 10 build has bootloop issue for me ? Did you install any rom based 10 ? I used 7.3g vendor.

Also every gsi which maded with ErfanGsi Tool is not working. I wish I could boot oem roms like miui or oneui.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes