FORUMS
Remove All Ads from XDA

Root, Recovery and Rom the Kurio 7

n/a posts
Thanks Meter: 0
 
By shadyx513, Guest on 8th August 2014, 09:52 PM
Post Reply Email Thread
Hey guys, I spent the last week looking for a clear guide on how to install a custom rom on the Kurio 7 (Not the Kurio 7 S)

I have taken all of these demos and put them together into one guide. I take no credit for the information found here all I did was organize it in hopes it will help someone.

Here are the reference links to the original work-
Root: http://androidforums.com/general-tab...kurio-7-a.html
Play Store: https://www.youtube.com/watch?v=4WSuFvjyeRc
Recovery:http://forum.xda-developers.com/show....php?t=1802268
Rom and Gapps: http://www.slatedroid.com/topic/5753...allwinner-a10/

Disclaimer: You are doing this at your own risk, I am not responsible at all for your device. Just because it worked for me does not mean you will have the same outcome.

Download all of the files found here...

Lets get started: Bold = On the Tablet
1. Access the Android system (Done through parental controls)
2. Enable USB Debugging in Developer Options
3. Unzip and run the bat file found in Android Root.zip (Follow on screen instructions)
4. Extract the Install_google_play_allwinner.rar and run Install_Google_Play (Follow on screen instructions)
5. Open Google Play and download a Terminal Emulator
6. Extract and copy the contents of Kurio Recovery to your Tablet (not inside a subfolder)
7. Copy the files Kurio Rom and Kurio Gapps to your Tablet (not inside a subfolder)
8. Open Terminal Emulator and run the following commands
su
cd /mnt/sdcard
sh install-recovery.sh
sh reboot-recovery.sh

9. Select "Wipe data/factory reset, Wipe dalvik cache, & Wipe battery stats"
10. Select "install zip from sdcard" -> "choose zip from sdcard" and flash, in this order, Rom Then Gapps
11. Reboot your System

Name:  AOKPJB-3_zps656612a9.jpg
Views: 12021
Size:  73.1 KB

Known Issues:
My daughter has been using it for a week and only noticed that the built in home and back buttons do not work. But the Roms has built in soft keys so she doesn't complain.

I hope this helps someone out there.

Reminder
I am not a developer, feel free to report bugs to but I will not be able to help resolve these bugs.
 
 
22nd August 2015, 03:16 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Link for files is down
Is there any chance you could repost the dropbox files? The link is 404. Thanks.
18th September 2015, 10:51 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Does it work?
I have tried many times but it didn't work though.

What I'm gonna do now?

Please let me know?
31st October 2015, 09:49 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Doesn't work
Hi,

I have tried rooting my Kurio 7 using the ICS_Root_Unlocker script in that Android_Root_1.0 zip file, but I get a ton of errors:

failed on '/data/local/tmp' - Permission denied link failed File exists
Press any key to continue . . .
/system/bin/sh: can't create /data/local.prop: Permission denied
Press any key to continue . . .
uid=2000(shell)gid=2000(shell)groups=1003(graphics ),1004(input),1007(log),1009(mount),1011(adb),1015 (sdcard_rw),1028(sdcard_r),3001(net_bt_admin),3002 (net_bt),3003(inet),3006(net_bw_stats) context=u:r:shell:s0
Press any key to continue . . .
remount failed: Permission denied
failed to copy 'files\su' to '/system/xbin/su': Read-only file system
Unable to chown /system/xbin/su: No such file or directory
Unable to chmod /system/xbin/su: No such file or directory
Removing changes except ROOT...
rm failed for /data/local.prop, No such file or directory
rm failed for /data/local/tmp, Permission denied
failed on '/data/local/tmp.bak' - No such file or directory
Installing superuser...
failed to copy 'files\superuser.apk' to '/system/app/superuser.apk': Read-only file system
Press any key to continue . . .


My Kurio 7 is running Android 4.4.2 KitKat (the tablet is only a year old and already has Google Play on it) whereas the script appears to be for ICS, could this be the problem?

Anyone know how to adapt the script to work with KitKat?
27th February 2019, 11:56 PM |#5  
Junior Member
Flag emory
Thanks Meter: 0
 
Donate to Me
More
Anyone have a kurio 7 ROM .IMG file?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes