FORUMS
Remove All Ads from XDA

Teclast M30 Tablet General Thread

28 posts
Thanks Meter: 4
 
By TechGuru123, Junior Member on 8th September 2019, 05:34 PM
Post Reply Email Thread
26th December 2019, 11:07 AM |#71  
Member
Thanks Meter: 6
 
More
Hi!
Hi! Thanks for your help! Unfortunately i can't download! I'm looking for someone who can download it for me! Thanks.
27th December 2019, 11:10 AM |#72  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by zappa55

Try to flash the GSI Rom without TWRP. Use Fastboot method instead (ADB command).
You can find a guide here:
https://www.xda-developers.com/flash...treble-device/

Unfortunaly it did not help..
And what is much worse now is that even with normal boot I get only to "Fastboot mode..."
Any way how to go back at least to default?
Help please!
29th December 2019, 08:22 AM |#73  
Member
Thanks Meter: 6
 
More
Hi!
Hello! I would ask anyone who can help! I need this tablet rom! I need it very much for my job. I can't download it in Hungary. Could somebody take it out and upload it to a storage location where I could take it out? Thanks in advance!

m16 firmware
to the guy wanting the M16 firmware
2019-11-15
M16(M6P1)_Android 8.0
V1.06_20191113

https://pan.baidu.com/s/1_695yp1bndHA8z__X-WK7A

password "8rbb" as of dec 2019
30th December 2019, 03:36 PM |#74  
Junior Member
Thanks Meter: 1
 
More
I will get someone in China to help to download these for the team here. Please note that Baidu links is not valid "outside" in China, so this is an unfortunate situation.... Hopefully by first week of January 2020....
1st January 2020, 09:12 PM |#75  
Member
Thanks Meter: 11
 
More
Just ordered this and waiting for delivery. Does this happen to have Widevine L1? I know the T30 does not but I thought I'd ask.
5th January 2020, 10:09 PM |#76  
Junior Member
Flag Funchal
Thanks Meter: 0
 
More
It has widevine L3.
8th January 2020, 02:26 PM |#77  
zappa55's Avatar
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by olajbogyo

Hello! I would ask anyone who can help! I need this tablet rom! I need it very much for my job. I can't download it in Hungary. Could somebody take it out and upload it to a storage location where I could take it out? Thanks in advance!

m16 firmware
to the guy wanting the M16 firmware
2019-11-15
M16(M6P1)_Android 8.0
V1.06_20191113

https://pan.baidu.com/s/1_695yp1bndHA8z__X-WK7A

password "8rbb" as of dec 2019

Download link for stock firmware, Teclast M16 (M6P1) Android 8.0 V1.06:
https://www.4shared.com/s/fJ4lKmm36ea
The Following User Says Thank You to zappa55 For This Useful Post: [ View ] Gift zappa55 Ad-Free
8th January 2020, 10:07 PM |#78  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by frenkac

Unfortunaly it did not help..
And what is much worse now is that even with normal boot I get only to "Fastboot mode..."
Any way how to go back at least to default?
Help please!

Nobody is able to help me?
It seems the bootloader has been completely wipped... Using normal boot it goes directly into Fastboot mode only..
I am able to boot to recovery (TWRP), but can not flash any image because SYSTEM partition is missing..
Please help somebody how may I get at least to default (version M4P7).
Btw RESET button does not work at all.
Thank you very much in advance

EDIT:
I finally managed to help myself alone..
Download the firmware from one of first posts on page 1 of this thread, had only to rename the folders (were in chinese and SP Flash tools therefore would not start) and let default firmware reflash Happy as frog!
19th January 2020, 03:24 PM |#79  
Junior Member
Thanks Meter: 0
 
More
Hi, just got my M30 and comes with M5P3 (Build number : V1.02_20191203).
Everything works fine except having difficulty with WiFi 5GHz band connection.
I need to manually reset/change my router 5Ghz channel setting each time when connecting the Wi-Fi or else it will keeps on connecting & disconnecting continuously.
Luckily there is no problem with 2.4Ghz band connection.
It's so troublesome making connection to 5ghz band.
Is anyone facing the same problem like mine?
Can anyone please advise what I need to do to get this solve?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes