FORUMS
Remove All Ads from XDA
H10 Turbo

[TWRP][FULL BACKUP]HUAWEI Y7 trt-lx1, trt-lx3

1,251 posts
Thanks Meter: 1,803
 
By raystef66, Senior Member on 20th January 2018, 12:52 PM
Post Reply Email Thread
As i was able to flash the custom recovery ( see HERE ) on my TRT-LX1, i thought i would share my full TWRP backup.
Use at own risk !
This backup contains : aboot, boot, cust, firmware, product, recovery,system,vendor, version (if needed other files can be provided but with those ones you should be able to restore your system backup)

TWRP BACKUP : TRT-LX1 : https://androidfilehost.com/?fid=962187416754455038

Also the TRT-LX3 can be found here : https://mega.nz/#!Bd5W3ALI!cJ_3F5pIS...62VExSL9D3zb8c


Btw, if other backups are available for other Y7 models, feel free to share here as a restore point
Attached Thumbnails
Click image for larger version

Name:	twrp-y7.JPG
Views:	1498
Size:	45.8 KB
ID:	4394670  
The Following 4 Users Say Thank You to raystef66 For This Useful Post: [ View ] Gift raystef66 Ad-Free
 
 
20th January 2018, 06:49 PM |#2  
Junior Member
Thanks Meter: 0
 
More
i tried on my system but it restarted twice then i had to factory reset the device and now i cant get past the emui getting started page because it restarts endlessly. Any help?
22nd January 2018, 02:04 AM |#3  
Member
Thanks Meter: 7
 
Donate to Me
More
Hi. Do you have the /data/hw_init/ folder ? please
22nd January 2018, 07:27 AM |#4  
raystef66's Avatar
OP Senior Member
Flag
Thanks Meter: 1,803
 
Donate to Me
More
Quote:
Originally Posted by dany0808

Hi. Do you have the /data/hw_init/ folder ? please

As far as i can see there is no hw_init folder in data.
The only init folder is in system/etc
The Following User Says Thank You to raystef66 For This Useful Post: [ View ] Gift raystef66 Ad-Free
22nd January 2018, 02:03 PM |#5  
Junior Member
Thanks Meter: 3
 
More
Thank you bro so far so good
The Following User Says Thank You to ashd999 For This Useful Post: [ View ] Gift ashd999 Ad-Free
22nd January 2018, 03:36 PM |#6  
Junior Member
Thanks Meter: 3
 
More
dang... Everything works but headset, had the same issue with the headset on another backup.
22nd January 2018, 03:38 PM |#7  
raystef66's Avatar
OP Senior Member
Flag
Thanks Meter: 1,803
 
Donate to Me
More
Quote:
Originally Posted by ashd999

dang... Everything works but headset, had the same issue with the headset on another backup.

Did your headset worked before ?
Do you have a LX1 ?
Perhaps the headset restore is in another sub-partition. Should look into that.

EDIT : tested with headset and works flawless
22nd January 2018, 03:49 PM |#8  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by raystef66

Did your headset worked before ?
Do you have a LX1 ?
Perhaps the headset restore is in another sub-partition. Should look into that.

EDIT : tested with headset and works flawless

No I'm on LX2 its not your backup thats the problem but something I probably messed up before somehow :/
Yes headset worked on stock rom until I bricked it.
22nd January 2018, 03:52 PM |#9  
raystef66's Avatar
OP Senior Member
Flag
Thanks Meter: 1,803
 
Donate to Me
More
Quote:
Originally Posted by ashd999

No I'm on LX2 its not your backup thats the problem but something I probably messed up before somehow :/
Yes headset worked on stock rom until I bricked it.

Yeah i see now that you were the one that bricked the LX2.
Did you used all of my backup to restore ? And how did you ? With the twrp ? Just to know for the record
22nd January 2018, 03:59 PM |#10  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by raystef66

Yeah i see now that you were the one that bricked the LX2.
Did you used all of my backup to restore ? And how did you ? With the twrp ? Just to know for the record

Yes I used your backup after trying this one https://mega.nz/#!Bd5W3ALI!cJ_3F5pIS...62VExSL9D3zb8c

Yours works the best for my model, and yes I restored with TWRP.
22nd January 2018, 04:06 PM |#11  
raystef66's Avatar
OP Senior Member
Flag
Thanks Meter: 1,803
 
Donate to Me
More
Quote:
Originally Posted by ashd999

Yes I used your backup after trying this one https://mega.nz/#!Bd5W3ALI!cJ_3F5pIS...62VExSL9D3zb8c

Yours works the best for my model, and yes I restored with TWRP.

Alright, noted !
Btw, the other backup is for the LX3 and as someone would do a restore with it, just check all but not the .img (like system.img, vendor.img...) ones. These are not necessary to check as the other ones contain all necessary data. Just saying
My backup, the TRT-LX1 just contains the ones you'll need. You can check all by default, or less if you want a selected part to restore.
Post Reply Subscribe to Thread

Tags
huawei-y7

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes