FORUMS

Cannot Boot To System After Flashing PIxelExperience-Pie GSI on Tecno Camon 11

1 posts
Thanks Meter: 0
 
By alvindera97, Junior Member on 26th March 2020, 01:40 PM
Post Reply Email Thread
Good day everyone. I understand that the world is going through some sort of health crisis but this is more or less an emergency.

I was able to unlock my phone's bootloader and tried installing a twrp. Unfortunately, after flashing TWRP which didn't work. I deleted system using fastboot with instructions from installing gsi images without twrp. After deleting system, I tried flashing the gsi image using fastboot which didn't work of course.

After different trials to get back to stock recovery, I was greeted with PitchBlack Recovery Project and I tried mounting the all file systems and partitions that I could mount (everything worked expect USB/OTG). Then proceeded to Wipe > Selected Dalvic, System, Cache and Internal Memory > Swipe to Wipe.

I proceeded to flashing the system image (which was successful). Rebooted to recovery and then rebooted to system. But I was always rebooted back to PitchBlack Recovery. This has been outcome even with AOSP android 10.

Tecno Camon 11 (Tecno_CFK) supports project treble with arm architecture and partition A (meaning it does not support seamless updates). All my gsi files are correct and install properly (with no error messages) but when I reboot to system, I get returned to recovery. Please help (Sorry for the long story)...


Thanks in anticipated quick reply.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes