FORUMS
Remove All Ads from XDA

HOW-TO Unlock, Root and get Xposed for Onn 8" Walmart tablet

51 posts
Thanks Meter: 26
 
By tek3195, XDA Ad-Free Member on 3rd July 2019, 09:28 AM
Post Reply Email Thread
5th August 2019, 11:47 PM |#61  
Renate NST's Avatar
Inactive Recognized Developer / Recognized Contributor
Boston
Thanks Meter: 1,137
 
More
Quote:
Originally Posted by creeve4

Just use the Custom Navigation Bar app or adb commands to customize the Navbar.
You don't even need root.

Specifically (a good starting point for a normal navbar):
Code:
adb shell settings put secure sysui_nav_bar 'space[1.5WC],back;home;recent,space[1.5WC]'
The Following 3 Users Say Thank You to Renate NST For This Useful Post: [ View ] Gift Renate NST Ad-Free
 
 
12th August 2019, 08:51 PM |#62  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by tek3195

I'm not sure if it was helpful or needed but I then used "fastboot oem reboot-recovery" and wiped cache partition from stock recovery.

I followed your procedure and I was able to root my 8" tablet. I did not wipe the cache partition and all seemed fine. Of further interest, I was able to relock the bootloader to get rid of that "5 second boot nag".

Thanks for sharing your procedure for unlocking these budget devices.
14th August 2019, 11:09 PM |#63  
Senior Member
Flag Indianapolis, IN
Thanks Meter: 1,340
 
More
Quote:
Originally Posted by St0n3r4202019

i think all i need are the device usb drivers used for adb when the onn 10 is in fastboot mode it doesnt show up but it does show up when in adb i dont understand ive tried the google usb drivers ive tried the mtk drivers and the mediateck drivers please help thanks

Many used to have luck with the PdaNet drivers in the past. I'm not sure if they contain fastboot drivers, or not. I agree though, my linux mint is much better for adb and fastboot.
17th August 2019, 06:27 AM |#64  
Senior Member
Thanks Meter: 23
 
More
Is there any news on getting TWRP working on the 8 inch tablets?
18th August 2019, 03:28 AM |#65  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by St0n3r4202019

I have Adb and Fastboot installed and the google drivers updated i have the onn 10.1 tablet and ive got everything so far done but i cant get fastboot to reconize the device when its booted into fastboot mode its not showing when im in the cmd window and im using windows 10 please help and thanks in advanced

I had the same problem even though I updated platform-tools first. I went into Device Manager and it showed a generic "Android device." I had the Google ADB drivers installed already--other devices work fine and adb on this device worked, just not fastboot. I used Windows' built-in tool to search for an updated driver anyway, and that worked.

Maybe there was an update to the driver? SDK Manager didn't show one.
Post Reply Subscribe to Thread

Tags
joyar, ona19tb002, onn, onn_8"_tablet, walmart

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes