Remove All Ads from XDA
Honor View 10

[Q] lg g2 d802, stuck in recovery, without any OS

1 posts
Thanks Meter: 0
By Matthew.18.19, Junior Member on 2nd September 2014, 11:43 AM
Post Reply Email Thread
My lg g2 d802 (international) is stuck in recovery.
When trying to get all the PAC-man ROM goodies, i stuffed up. Instead of installing the ROM and gapps, I wiped the phone, and instead of wiping the cache and data, I wiped the system, all storage and everything else you can wip when using TWRP Recovery.
I've tried booting into download but the computer doesn't recognize it. I've downloaded official and Koush device drives and still nothing.
I've also tried installing the zip files of gapps and pac-rom using TWRP's OTG cable installation and mounting, this also didn't work, saying mounting the otg failed.
Whenever I turn it into download mode and try to put it back into recovery, but it gets stuck in a boot loop. The only way to get it back is to perform a factory reset with the hardware buttons.

I heard someone talking about using the android SDK and putting the phone into the ADB sideload mode to fix it, but installing the SDK will use too much of my data.
Please, someone help!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes