Remove All Ads from XDA
Honor View 10

[Q] rooting problems (noob)

5 posts
Thanks Meter: 3
By vicsvx, Junior Member on 10th July 2014, 04:43 AM
Post Reply Email Thread

So i recently got the M8VZW and wanted to root just to remove bloatware. I followed 2 different methods of rooting both of which have left me, not rooted, however, i was able to unlock the bootloader as well as s-off here. I searched and searched forums and the web for answers to my issues but no clear answer and thus Im here. I did have weaksauce which worked but i soon found there is a permroot so i unistalled both weaksauce and supersu

problem 1 method 1:

the first video was Verizon HTC One M8 Recovery and Permanent ROOT and i followed it to a T. I downloaded the required files (adb and fastboot) on the linked page here and here. I opened up command prompt (windows7 x64) and typed the following commands: adb reboot loader [enter] and the phone boots on bootloader like it should. Type fastboot flash recovery cwm_v6.0.4.8_m8vzw-3.img [enter] and i get a message in command prompt saying unable to open image. Ive checked and doulbe checked the path and file name and all is good but i cant get passed that command. Stuck

problem 2 method 2:

so with my phone still unlocked and s-off, again using this method, i tried using the All-in-one tool kit and got stuck on getting the unlock code from HTCdev. I got the token via command prompt but HTCdev said failed. I figure its because im already unlocked? Anyway i kept pushing on loaded TWRP, phone booted on bootloader liked its suppose to. I rebooted to normal android and then hit 'perm boot' on the tool kit. The phone rebooted and opened TWRP like its suppose to but when i hit install (to install the file) nothing is there. I get a message saying "unable to mount system"


Seeing that im a noob, im pretty sure i did, or didn't, do something i was supposed to. Could be that I messed up on problem one by not putting the .IMG file in the right place and problem two because i unlocked the phone a different meathod than through the HTCdev site?

Any help would be great. I still can use my phone but now it bugs me that i cant root it and i was so close lol

Thanks in advance

(PS im not too sure where i was supposed to post this so dont bash me for being a noob lol)
10th July 2014, 08:47 PM |#2  
OP Junior Member
Thanks Meter: 3
11th July 2014, 02:23 PM |#3  
Account currently disabled
Flag Utrecht
Thanks Meter: 638
You can root with:

POOT: This app is a one click root app. No computer needed

Framaroot is a oneclick root app . No computer needed
This is the most popular one!

Z4Root: Z4Root is an oneclick root app . No computer needed

Towelroot: Towelroot is an oneclick root app. No computer needed

Baidu: No information

Vroot: No information

Gingerbreak: This app can root almost all gingerbread devices


Poot - Download the app >>here<<

Framaroot - Download the app inside this XDA Thread - >> CLICK HERE <<

Z4ROOT - Download the app inside this XDA Thread - >> CLICK HERE <<

Towelroot - Download the app inside this XDA Thread - >> CLICK HERE <<

Baidu ROOT - Download the app >> HERE <<

vROOT - Download the app >> HERE <<

Gingerbreak - Download the app inside this XDA Thread - >> CLICK HERE <<

Flash a SU ZIP - Download the ZIP >> HERE << and flash it on your unlocked bootloader phone !

Hit thanks if you liked this post or this post has helped you out !
4th August 2014, 04:39 AM |#4  
OP Junior Member
Thanks Meter: 3
Thanks blinkfeed, but i looked at some of those just now and most dont say they support my M8.

IM still unrooted and im frustrated cause all the videos i follow to a T. I went back into TWRP and still get the "unable to mount to system" notice. I dont have an SD card that my problem?
4th August 2014, 05:39 PM |#5  
Junior Member
Thanks Meter: 0
Put your new/recovery rom on a SD and boot from the sd.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes