FORUMS
Remove All Ads from XDA

Stock ROM or Update Zip for Verizon Ellipsis 8 (QTAQZ3)

2 posts
Thanks Meter: 0
 
By AntumDeluge, Junior Member on 11th March 2019, 12:37 AM
Post Reply Email Thread
I'm sorry if this isn't the best spot to post this. I haven't found a forum dedicated to this device.

I'm looking for a direct download of the stock ROM, or at least the update zip for Android 5.1.1 (or perhaps any update zip), for the Verizon Ellipsis 8 (QTAQZ3). I have soft bricked it (doesn't get past the Verizon splash/loading screen). I want to attempt to unbrick it & am not having success finding many resources. It does not have a custom recovery installed & I have not found a successful way to unbrick it yet.

It is not under warranty. I am the second owner, it was given to me (I managed to brick it within a few hours of receiving it). I have tried the following:
  • Launching recovery & reformatting to factory defaults & cache (multiple times).
  • Restarting in safe mode by holding volume down with power (does the same thing, doesn't get past splash screen).
  • Removing back of device & disconnecting battery (for at least an hour or more).
I'm not sure what else to do other than try to flash the original stock ROM or try re-installing the 5.1.1 update via sideload in the recovery menu. But I haven't been able to find any direct downloads for the aforementioned. If anyone has either of these, or knows where I can get one of them, I would really appreciate a link. I have looked around on Verizon's support website. I understand that the manufacturer of the device is Quanta Computer (I can't post links yet: quantatw dot com), But I couldn't find any information on this specific device from their site.

Edit: I have also read through some threads here on the XDA forums, but haven't found a working solution. I manged to brick it by using Kingo Root.

Edit: On another note, I have gone into the recovery & selected "apply update from ADB", which brings up the prompt "Now send the package you want to apply to the device with 'adb sideload <filename>'...". However, ADB on my system (Linux) is not recognizing the device:
Code:
$ adb devices
List of devices attached

$ adb shell
error: device '(null)' not found
When it is stuck on the boot/splash screen, my system recognizes it as "QTAQZ3", but cannot mount it (and ADB still does not recognize it). The error reported is "Unable to mount QTAQZ3, Unable to open MTP device '[usb:002,x]'". Though, I cannot seem to find its file under /dev.

Edit: Ah, just found its device file /dev/libmtp-2-2, which is a symlink to /dev/bus/usb/002/x ("x" changes every time I plug it in or restart it).
Code:
$ lsusb
...
Bus 002 Device x: ID 0408:3882 Quanta Computer, Inc.
...
Edit: I forgot about another thing I tried. I found this comment on Reddit: "Whats worked for me is when you do the factory reset and its stuck on that splash screen is to hold the power and both volume buttons until it turns off and then power it back on." Did not work for me though.
 
 
15th June 2019, 12:29 AM |#2  
Junior Member
Thanks Meter: 1
 
More
i have platform and firmware,test ok!
19th June 2019, 08:08 AM |#3  
Junior Member
Flag Cleveland
Thanks Meter: 2
 
More
Quote:
Originally Posted by ChinaHeart

i have platform and firmware,test ok!

Can you make the firmware available?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes