FORUMS

Ulefone Armor 3W/3WT

6 posts
Thanks Meter: 1
 
By l0n34ng3l, Junior Member on 18th September 2019, 09:06 PM
Post Reply Email Thread
13th February 2020, 10:43 PM |#51  
Junior Member
Thanks Meter: 1
 
More
Yes I'm happy with it, battery isn't any worse. Only problem I have is videos glitch and don't play on Facebook, I notice there is a newer version of 3.1 out so will flash that later today and see if it boots up.
The Following User Says Thank You to ultramad For This Useful Post: [ View ] Gift ultramad Ad-Free
14th February 2020, 06:40 AM |#52  
Junior Member
Flag craiova
Thanks Meter: 0
 
More
Instruments not working
Hello. I have a question about ulefone armor 3wt. I bought it and it seems that all instruments not working. Compass, bubble level, protractor, plumb bob, proximity sensor .... It is hardware or software? I reset to factory but still the same.
15th February 2020, 04:28 AM |#53  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by ultramad

I haven't noticed any better battery life on havoc os 3.0 but performance seems slightly improved

Quote:
Originally Posted by ultramad

Yes I'm happy with it, battery isn't any worse. Only problem I have is videos glitch and don't play on Facebook, I notice there is a newer version of 3.1 out so will flash that later today and see if it boots up.

Cool let me know how it goes.
19th February 2020, 11:08 AM |#54  
Junior Member
Thanks Meter: 1
 
More
Hello everyone. I also had this problem of brightness / proximity sensor with my device. then following the tip of some users in this topic I installed "havoc os" believing that it would solve this problem. but not. the luminosity / proximity sensor keeps stopping the same in the rom stock. when i installed i made all the wipes on twrp but i noticed that it does not erase everything, it still leaves something from the rom stock, like for example the kernel, nvram, and i believe that the drive that controls the luminosity / proximity sensor. I think it's because of the AB partition. it looks like twrp wipes only on partition a and these sensor control files should stay on b. so I believe that any custom rom that installs will not do any good to solve this problem of these sensors, because the rom will always get the drive information from the rom stock that is in partition b
Today, 01:28 PM |#55  
Junior Member
Thanks Meter: 1
 
More
has anyone been successful in the issue of the luminosity / proximity sensors problem?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes