FORUMS
Remove All Ads from XDA

[Android 7.0+] AppRadio Unchained Rootless

2,384 posts
Thanks Meter: 966
 
By Area51©, Senior Member on 16th April 2017, 06:19 PM
Post Reply Email Thread
17th January 2019, 07:29 PM |#501  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Area51©

You posted in another (old) thread. Probably the best way is to use what's mentioned in Post #495 for a wired connection.
Wireless can be done via a Miracast adapter but it's not as reliable and some people have audio disturbances.

Thanks for the feedback.
What's the advantage of this charger vs. a typical multi USB charger?

Additionally, is there a refund policy in case my device doesn't not function well?
17th January 2019, 07:38 PM |#502  
Area51©'s Avatar
OP Senior Member
Flag Breda
Thanks Meter: 966
 
Donate to Me
More
Quote:
Originally Posted by Danny10

Thanks for the feedback.
What's the advantage of this charger vs. a typical multi USB charger?

A normal charger may not provide enough power to keep the phone charged and eventually the battery is still drained.

Quote:

Additionally, is there a refund policy in case my device doesn't not function well?

Yes, standard refund period is 48 hours.
17th January 2019, 08:00 PM |#503  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Area51©

A normal charger may not provide enough power to keep the phone charged and eventually the battery is still drained.


Yes, standard refund period is 48 hours.

Thanks again.

I guess I'm not understanding the need for that specific charger.

Is it just a matter of power?

If i have something like this, it will not work?

https://www.amazon.com/AUKEY-Charger...ssories&sr=1-4
17th January 2019, 08:03 PM |#504  
Area51©'s Avatar
OP Senior Member
Flag Breda
Thanks Meter: 966
 
Donate to Me
More
Quote:
Originally Posted by dilbert33

Hello @Area51©,

I have enjoyed your work with AppRadio for several years now. I'm having some finicky connectivity issues that would be really nice to overcome.

Frequently my phone has difficulties connecting and screen casting if I have not restarted the phone before connecting. When I first experienced this with my Pixel 1 and just chocked it up to compatibility with the phone. Once I switched over to the Moto X4, issues went away and the connectivity was seamless. Unfortunately, it only lasted a month or two before I was back to needing to restart before attempting to connect. I'd really like to get back to the old days of reliable connectivity without restart. I cringe whenever I need to key-off mid-drive wondering if my phone will reconnect.

Other notes:
Phone: Moto X4 (Observed on Pixel 1 as well)
Connectivity: Chromecast & Bluetooth
ARUnchained Rootless - 0.07

When it doesn't work, the Chromecast artwork is typically displayed but the screen does not cast and the green Android icon is not displayed at the AR home page.
Connection trigger method: Bluetooth-Sreencasting. (Same result with manual)
End connection: key off, manually stop ARU, close app

When I did testing with Chromecast it also sometimes doesn't connect even though it has internet access. It's just a Chromecast quirk. It's not designed for mobile use.
Green Android icon not lighting up seems a hardware issue. Basically when a Chromecast is powered it provides a HDMI output signal. The head unit shows a green icon when it detects a valid HDMI signal.
Either the HDMI cable is bad or the Chromecast doesn't get powered sometimes.
17th January 2019, 08:17 PM |#505  
Area51©'s Avatar
OP Senior Member
Flag Breda
Thanks Meter: 966
 
Donate to Me
More
Quote:
Originally Posted by Danny10

Thanks again.

I guess I'm not understanding the need for that specific charger.

Is it just a matter of power?

If i have something like this, it will not work?

https://www.amazon.com/AUKEY-Charger...ssories&sr=1-4

As I understand it, with a normal charger no fast charging. No fast charging, battery can still drain. Please confirm, @bigcid10 ?
18th January 2019, 03:43 AM |#506  
bigcid10's Avatar
Senior Member
Flag West Palm Beach
Thanks Meter: 71
 
Donate to Me
More
Quote:
Originally Posted by Area51©

As I understand it, with a normal charger no fast charging. No fast charging, battery can still drain. Please confirm, @bigcid10 ?

with a normal charger ,yes ,no fast charge
with maps,aru, music,running at the same time it will discharge

with the charger,hdmi adapter combo below, it will fast charge and always charges

https://www.amazon.com/AUKEY-Charger...ssories&sr=1-4

https://www.amazon.com/Adapter-CHOET.../dp/B072M9LVZD
The Following User Says Thank You to bigcid10 For This Useful Post: [ View ] Gift bigcid10 Ad-Free
18th January 2019, 09:46 PM |#507  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by bigcid10

with a normal charger ,yes ,no fast charge
with maps,aru, music,running at the same time it will discharge

with the charger,hdmi adapter combo below, it will fast charge and always charges

As long as I have a fast charge charger, i should be good than. Thank you so much

Quote:
Originally Posted by Area51©

As I understand it, with a normal charger no fast charging. No fast charging, battery can still drain. Please confirm, @bigcid10 ?

Last question, I promise
The reason for using your app is to utilize the BackCountry Navigator app.
Can you confirm if this works with good optics (rotated).
21st January 2019, 08:21 AM |#508  
Junior Member
Thanks Meter: 0
 
More
I bit the bullet and bought the app. It's working OK, except when I disconnected and reconnect it's not launching the app radio and only recognizing as HDMI display. Seems that I have to wait a bit before it shows the app radio icon on the main screen under "apps" .

I did disable the bluetooth toggle as it was messing with my bt radio connections. Not sure if that's why.

Edit... I tried it again and it launched once. I disconnected and reconnected and it won't launch at all now. I have rebooted the phone and headunit multiple times. I'm not sure how to manually trigger it to launch. I have the connect trigger set to HDMI, I have installed Nova launcher and set the launcher settings to nova in the app.

Here's what my app looks like (continuously says listening for connection and I can't trigger)
phone

Here's what my headhunt looks like (it used to show the app radio badge)
Radio
22nd January 2019, 05:36 PM |#509  
Junior Member
Thanks Meter: 2
 
More
Usb c to hdmi adapter
Just want to report that I found a usb c to hdmi adapter with pd and a usb extension cable that is working great so far with my note 8 on Oreo 8.0.

I did notice a change in sound though. The vocals and highs are louder, cleaner, and better but the base is not as clear or clean. I suppose due to the different sound characteristics of the direct hdmi connection vs. Miracast...

I do miss the smart screen feature that turned the phones display off. Next mission is to figure out how to run an adb shell command for the second screen app in order to adjust the resolution to 800x480 without root.

Here are the Cable Matters adapter and extension I'm running:

Cable Matters USB C to HDMI... https://www.amazon.ca/dp/B06XNS7W63?...p_mob_ap_share

USB Type C Cable(3A),... https://www.amazon.ca/dp/B01FM4ZQLQ?...p_mob_ap_share
The Following User Says Thank You to ninja98r For This Useful Post: [ View ] Gift ninja98r Ad-Free
10th February 2019, 10:16 AM |#510  
Junior Member
Thanks Meter: 0
 
More
Hey:
Just installed ARU Rootless on an S8 and am using an AppRadio 3 with the miracast dongle. Connects and mirrors OK, except for a lot of apps, I get a dark screen on the Pioneer with a floating around "locked" icon that has a time on it and a little lock icon. My phone is dimmed when this occurs. I've turned off ARU dim phone setting, and that has no effect. I usually use a launcher like Car Home Ultra, but it seems to occur with the default Android launcher as well.
Thanks
Larry
10th February 2019, 11:58 PM |#511  
astracd's Avatar
Senior Member
Thanks Meter: 200
 
More
Quote:
Originally Posted by lciummo

Hey:
Just installed ARU Rootless on an S8 and am using an AppRadio 3 with the miracast dongle. Connects and mirrors OK, except for a lot of apps, I get a dark screen on the Pioneer with a floating around "locked" icon that has a time on it and a little lock icon. My phone is dimmed when this occurs. I've turned off ARU dim phone setting, and that has no effect. I usually use a launcher like Car Home Ultra, but it seems to occur with the default Android launcher as well.
Thanks
Larry

I believe you phone is getting locked screen. So it mirrors it on pioneer that way.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes