FORUMS
Remove All Ads from XDA

Acer Iconia One 10 B3 A40 - Root and rout

1 posts
Thanks Meter: 0
 
By Aratquiriz, Junior Member on 8th August 2019, 10:20 PM
Post Reply Email Thread
Hi there!

I try this topic hoping to find a solution to my root problem for this tablet.

I have tried several methods from this forum or others, especially with a tutorial for the A3 version (but why not after all?). Nothing works.

I even tried Dr. Fone, to see. No more.

I just did not try the kingroot and others one click, just not want. And from what I read, it does not work better at all.

Obviously no one is interested in this tablet and it is a real mistake because it is a real good product.

So I have no desire to change this tablet and I keep a real need to check the buildprop in order to improove functions I need.

But for that, I need the root ...

As a summary, with all my attempts I noticed 2 important things:

- going through the fastroot step, the first reboot, the tablet turns off but ... does not restart. Pity ... Obviously I can manualy restart, but the effect is null for the root.

- with Dr. Fone, I can see that there is a driver problem. The software starts rebooting, the tablet restarts (this time ...), but each time, a pop up in the taskbar with the message 'driver can not be installed'.

I guess the key is there, but this is beyond my skill.
Of course I tried to find all the possible drivers, but one more time for this tablet the Internet is a hole. Even for simple drivers. Even the Acer website!

So, I send an SOS to the world (ok, to the Android community ; ), if anyone has seen / read / heard anything on the Iconia 10 B3 A40, or just on an similar problem, I take it!

Thanks!
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes