FORUMS
Remove All Ads from XDA

Blackview BV9000 Pro-F ROOT SUCCESS [TWRP + Magisk v16 + Stock Rom]

11 posts
Thanks Meter: 5
 
By hyperlethalvector92, Junior Member on 10th May 2018, 08:18 AM
Post Reply Email Thread
21st August 2018, 12:11 AM |#21  
OP Junior Member
Flag Osala
Thanks Meter: 5
 
More
Quote:
Originally Posted by smfwiz

Anyone tried on the BV9000 Pro? Don't think mine is 'F' OR 'Fhd'.... I must have first model brought out...

From what I've heard you should still be ok, just only flash the recovery part!
21st August 2018, 12:14 AM |#22  
OP Junior Member
Flag Osala
Thanks Meter: 5
 
More
Quote:
Originally Posted by IzidroMartins

And, brother, thank you very much. Worked perfectly.
But first I would like to get you a tip ..
One of the main reasons I have done all this complicated process was to be able to disable the crap of the loud music that plays when the device is started.
I want complete silence at startup.
How do I disable this ****?

It's quite simple,

Once you've rooted, you should use any "root" capable browser, go to the following directory:
System/media/

Then KILL/REMOVE/SLAUGHTER that m*@#(&@$ bootaudio.mp3 file,

Reboot, and you're good to go!

(Actually this was also a reason I worked damn hard to remove, ****ing sound is awful, I DID however replace my entire system sound set to the 'sheikah slate' from Zelda: Breath of the wild)
21st August 2018, 12:17 AM |#23  
OP Junior Member
Flag Osala
Thanks Meter: 5
 
More
Quote:
Originally Posted by CharlieK0031

I keep getting Driver not Recognized in Windows 7 Pro X86.

I installed the latest vcom/usb drivers, in legacy also. No Go.
I installed from several other sources the drivers, including the Automatic Mediatek driver install. No Go.

So if anyone has a tip for me, please let me know because once more Windows is proving itself ridiculous. I can't even get to the storage of my phone. Did something change with a Windows Update that it's not allowed anymore?

I put my BV9000 Pro in OEM Unlock and USB Debugging. I backupped everything. My phone is ready for it. It's as ready as Amy having coitus with Sheldon for the first time.

LOL! That last line,

first of all, you'll need to disable driver signing for windows,
Refer to this: https://www.youtube.com/watch?v=k4RwaI4mn6Y

although I've noted you're using an x86 architecture OS, not sure if this will work (Can't even remember the last time I used an x86 arch OS.......)
25th August 2018, 09:41 PM |#24  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by hyperlethalvector92

LOL! That last line,

first of all, you'll need to disable driver signing for windows,
Refer to this: ...

although I've noted you're using an x86 architecture OS, not sure if this will work (Can't even remember the last time I used an x86 arch OS.......)

I tried it but to no avail.

Perhaps the problem indeed is the X86 arch, but still in the past it worked to copy files to and fro my phone. Now it seems my phone isn't allowed to be recognized. The only difference between then and now is a complete reinstall of Windows 7 Pro x86.

I'll give it a try at work later on.

Thanks though.
9th October 2018, 09:47 PM |#25  
Junior Member
Thanks Meter: 0
 
More
This guide worked perfectly!

Does anybody knows a good custom rom for the BV 9000 pro? Because the stock rom is very ugly!
7th November 2018, 11:38 PM |#26  
Junior Member
Thanks Meter: 0
 
More
hello
can you try for Blackview 10000 pro ? nothing is working for this phone
24th November 2018, 09:12 AM |#27  
Junior Member
Thanks Meter: 0
 
More
Hi, I have the newer BV9500 Pro, will your instructions and ROM also work with the newer model?
2nd March 2019, 10:28 AM |#28  
Junior Member
Thanks Meter: 0
 
More
Hello, I have done all the steps and install the TWRP in recovery and when I tried to install the Magisk.zip with usb otg mouse there is a problem and says ''failed''.
I have restarted my blackview pro 9000 and do not open appear the logo Blackview and stay there.
What can I do to resolve it?
Is there any solution?
8th March 2019, 03:50 PM |#29  
OP Junior Member
Flag Osala
Thanks Meter: 5
 
More
Quote:
Originally Posted by Agotel

Hello, I have done all the steps and install the TWRP in recovery and when I tried to install the Magisk.zip with usb otg mouse there is a problem and says ''failed''.
I have restarted my blackview pro 9000 and do not open appear the logo Blackview and stay there.
What can I do to resolve it?
Is there any solution?


Hi, please accept my apologies for coming in late.

Please download the latest ROM from the blackview website, flash it using sp_flash tools then try again!
The Following User Says Thank You to hyperlethalvector92 For This Useful Post: [ View ] Gift hyperlethalvector92 Ad-Free
17th March 2019, 06:03 PM |#30  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by hyperlethalvector92

Hi, please accept my apologies for coming in late.

Please download the latest ROM from the blackview website, flash it using sp_flash tools then try again!

Thank you,
I will try it...!
17th March 2019, 09:04 PM |#31  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by hyperlethalvector92

It's quite simple,

Once you've rooted, you should use any "root" capable browser, go to the following directory:
System/media/

Then KILL/REMOVE/SLAUGHTER that m*@#(&@$ bootaudio.mp3 file,

Reboot, and you're good to go!

(Actually this was also a reason I worked damn hard to remove, ****ing sound is awful, I DID however replace my entire system sound set to the 'sheikah slate' from Zelda: Breath of the wild)

Hello,
I have change the bootaudio.mp3 file with another one(intro from metallica song, about 10 seconds) and when I restart the smartphone, appear only the Logo Blackview and did not open.
So I fix it by flashing again the stock ROM.
How did you do it?
The song must has the same duration like the default?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes