FORUMS

Cannot boot into my phone due to FRP lock

2 posts
Thanks Meter: 0
 
By Ky-Mani, Junior Member on 26th March 2020, 08:17 AM
Post Reply Email Thread
My phone is a Samsung Galaxy J7 2016 J710MNUBS4CSL1 android version 8.1.0. So basically, i wanted to root my phone, I used CF auto and then i used odin and tried installing root flashes. after numerous tries and me checking SUPERSU to see if it worked it didnt. SO I gave up and i turned OEM unlocking back off and then i tried using samsung private browsing and it said it cant work beacuase my phone is rooted (after thinking it didnt work) i went to check to see on SUPERSU if it worked and it still said no. So i rebooted the phone but now I cant boot in since the OEM lock is on. I tried Numerous stock Flashes of J710MNJDI4CRK1 and Odin failed them most of the time saying Complete(Write) operation failed. or MD5 hash value is invalid If someone could tell me what to do or give me a link to a proper stock flash it would be appreciated
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes