FORUMS
Remove All Ads from XDA

Help needed: Oneplus 2 stuck in fastboot

1 posts
Thanks Meter: 0
 
By frabenni, Junior Member on 8th November 2019, 07:05 PM
Post Reply Email Thread
Dear all, thanks in advance to anyone who will take the time to read about my issue.
Yesterday I connected my Oneplus 2 (stock) to the laptop because I wanted to download my pictures, the phone has been recognized correctly but, as soon as I set on the phone the MTP the phone freezed.
I tried to reboot but all I had was just a vibration, no recovery, no fastboot, nothng.

I did a bit of searching and I found an unbrick guide (MSM8994DownloadTool.exe), although the procedure arrived correctly to the end, the phone rebooted in fastboot mode with a complete black screen.
I connected to my PC and I tried some fastboot commands and they worked:

fasboot devices
fastboot oem device-info

Since fastboot was working I tried to unlock the bootloader to install TWRP and then proceed with the ROM.
Unfortunately the command fastboot oem unlock FAILED (remote: oem unlock is not allowed)

Now I am stuck in this situation, since being the unlock not allowed, I can't flash anything.
Any suggestion?

Francesco
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes