FORUMS
Remove All Ads from XDA

Issues with installing TWRP on huawei P9

7 posts
Thanks Meter: 1
 
By hashtags, Junior Member on 30th November 2019, 06:15 PM
Post Reply Email Thread
Hello everyone! This is my first time posting here and I am having issues with installing TWRP after unlocking the bootloader. I am new to this kind of stuff and this is my first post here!

I am using a huawei P9 EVA-L19.

After completing all of the steps such as installing I had no problem until I tried booting it:

Quote:

C:\platform-tools>fastboot boot twrp-3.1.1-0-eva.img
Sending 'boot.img' (22432 KB) OKAY [ 0.479s]
Booting FAILED (remote: 'Command not allowed')
fastboot: error: Command failed

It's also worth mentioning that when I first did "adb devices" I got this:

Quote:

adb server version (39) doesn't match this client (41); killing...
* daemon started successfully

But after that every command worked without this error message. Any help?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes