FORUMS
Remove All Ads from XDA

Samsung Galaxy S4 bootloop

36 posts
Thanks Meter: 6
 
By abhilash1in, Member on 23rd August 2016, 06:12 PM
Post Reply Email Thread
Hi, I have a Galaxy S4 I9500 and I'm using GEAR CM13

The ROM was working fine until a while ago, but now suddenly there's a bootloop. Last thing I remember doing was accidentally holding the power button a bit long (while trying to lock the phone) so the power off/reboot menu came up and and then I tried to exit from it, but the menu didn't go away and the phone entered into a boot loop

Now, the Samsung i9500 logo just keeps flashing every 5 seconds. I'm unable to enter into recovery mode. I can enter download mode but it just exits out of that after 5 seconds and starts flashing i9500 logo again. I read about a hack to remove battery as soon as I enter download mode and it worked. It stays on download mode now. ODIN recognizes the device. What can I do using ODIN to fix the bootloop? Is there any ODIN flashable zip? I'm on the latest [20160711] build. I have important data in my device. Please help me recover it

I know I can reflash stock ROM and from there, reflash GearCM13 but I do not want to lose data as much as possible. I'm trying for fixes which do not wipe my data partition. I will go ahead with the standard method if I do not find a fix to recover from bootloop without losing data.
 
 
Post Reply Subscribe to Thread

Tags
bootloop, galaxy s4, gearcm13, i9500

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes