FORUMS
Remove All Ads from XDA

Need Some urgent assistance please....

2 posts
Thanks Meter: 0
 
By msklein2001, Junior Member on 31st October 2019, 05:00 PM
Post Reply Email Thread
Hi All
I have a hard brick issue.
Device.. --Android TV box MXQ Pro 4k
--RK3229 Chip
--h26m42003gmr NaND
--Wifi Chip i need someone to help identify is.....Marked as S9012P
--link to folder with pics - drive.google.com/open?id=19zpX-wPwlswmgDJKL7Qs2JtZ2HsfI5GB
Heres the rub.............Device is 1 month old and just started running slow and freezing. I turned the device off and on again and it booted up but took very long to boot. After the desktop launcher loaded i started getting update failures and app failures as device was unusable. Started device in recovery mode cleared cache and reboot but no luck....Tried a hard reset but no success the device just refused to boot up. Updated a new ROM that worked but did not support the WIFI chipset. Found another rom and reloaded the new one but it Hard Bricked the device. no lights and not loading......cannot get into recovery mode and does not boot from SD.
I was thinking of trying Mask Rom Mode to i am unsure how to proceed.
Please assist any advice will help.
There is a serial port link on the board but im not sure what can be done with it.
Is the emmc dead? or has it just lost the boot image?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes