Remove All Ads from XDA

[HELP] [Tapatalk app] "would you like to use saved draft"

500 posts
Thanks Meter: 187
By BruKnowsBest, Senior Member on 26th August 2014, 06:35 PM
Thread Deleted Email Thread
Tapatalk app won't let me attach any pictures to the post, It keeps asking me if I want to add the "previously saved draft" everytime I try to post a picture.

I already tried choosing "start new" and "Yes", also tried clearing cache, data and reinstalling but nothing worked...

I've posted on a thread for the "XDA APP" but haven't had a reply... can someone please help me ? this is really irritating and I post often on the "Post your homescreen" threads.
26th August 2014, 07:40 PM |#2  
Perseus's Avatar
Forum Moderator / Recognized Developer
Thanks Meter: 8,371
Donate to Me
The best place to pose that Question is in [All XDA Members] Requests to Moderators and Admins
Subscribe to Thread

tapatalk, xda android app, xda app
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes