FORUMS
Remove All Ads from XDA

[ROM][HAMMERHEAD][Marshmallow 6.0.1]Cataclysm for Nexus 5[Jan 05 - Stable]

1,980 posts
Thanks Meter: 29,336
 
By atl4ntis, Senior Member on 8th November 2013, 09:36 PM
Thread Closed Email Thread
4th December 2014, 12:13 AM |#10021  
evonc's Avatar
Senior Member
Flag Toronto
Thanks Meter: 374
 
Donate to Me
More
Quote:
Originally Posted by daihard

Can I take it Light Flow now works with Lollipop? I recall it initially had issues right after Lollipop was released.

Yes the paid version is working perfectly in L so far. I'm unsure about the free version as it gets updates less frequently.

Sent from my Nexus 5
The Following User Says Thank You to evonc For This Useful Post: [ View ] Gift evonc Ad-Free
 
 
4th December 2014, 12:19 AM |#10022  
Senior Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by daihard

The installation takes a while (i.e. longer than 10 minutes), if that's where you're stuck.

Been over 30 minutes, still shows it's booting up. Did I flash incorrectly?

Was I suppose to go to Install from TWRP?
4th December 2014, 12:34 AM |#10023  
Senior Member
Flag Perth
Thanks Meter: 36
 
More
Quote:
Originally Posted by dinggus

Been over 30 minutes, still shows it's booting up. Did I flash incorrectly?

Was I suppose to go to Install from TWRP?

It took about 40-45 minutes on mine.

I was about ready to hard reboot back to recovery to flash the stock rom back on, when it finished booting.
4th December 2014, 12:35 AM |#10024  
justmpm's Avatar
Retired Senior Moderator
Flag Jumpston Junction
Thanks Meter: 5,308
 
More
Quote:
Originally Posted by dinggus

Been over 30 minutes, still shows it's booting up. Did I flash incorrectly?

Was I suppose to go to Install from TWRP?

Did you already install a full version of Cataclysm?

Sent from my Nexus 5 using XDA Premium 4 mobile app
4th December 2014, 12:36 AM |#10025  
Senior Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by justmpm

Did you already install a full version of Cataclysm?

Sent from my Nexus 5 using XDA Premium 4 mobile app


Yes last night.


Sent from my iPad using Tapatalk
4th December 2014, 12:37 AM |#10026  
Lownita's Avatar
Senior Member
Flag Germany
Thanks Meter: 363
 
More
Quote:
Originally Posted by codeprimate

It took about 40-45 minutes on mine.



I was about ready to hard reboot back to recovery to flash the stock rom back on, when it finished booting.


That's definitely not normal.
The Following User Says Thank You to Lownita For This Useful Post: [ View ] Gift Lownita Ad-Free
4th December 2014, 12:41 AM |#10027  
oG Admire's Avatar
Member
Thanks Meter: 7
 
More
I love this Rom thank you so much. Can't wait for future updates and the main feature profiles to be baked in!
4th December 2014, 12:41 AM |#10028  
Senior Member
Flag Perth
Thanks Meter: 36
 
More
Quote:
Originally Posted by Lownita

That's definitely not normal.


I did flash the Nov24 ROM and then the Nov27update in sequence. That may have been why it took so long? It definitely seemed excessive.

It would have been at least 40 minutes though. I started it about 15 minutes before I went to lunch, and it finished about 10 minutes after I'd eaten my lunch (I took about 15 minutes to eat my lunch).

Edit: I am an absolute idiot. -> The FLASHING took ages (around 25 minutes for both). The first boot only took about 15 minutes.
4th December 2014, 12:46 AM |#10029  
donnabelmartie's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 69
 
More
I'm about to flash this on my rooted stock lollipop but the OP kinda hindered me regarding the possibility of the files in the sd card to be hidden/missed as I'm not well-versed in using adb commands. I always do clean flash - factory reset and wipe system, dalvik cache, cache, data.. Can I still encounter probs?

Sent from my Nexus 5 using Tapatalk
4th December 2014, 12:55 AM |#10030  
Senior Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by codeprimate

I did flash the Nov24 ROM and then the Nov27update in sequence. That may have been why it took so long? It definitely seemed excessive.



It would have been at least 40 minutes though. I started it about 15 minutes before I went to lunch, and it finished about 10 minutes after I'd eaten my lunch (I took about 15 minutes to eat my lunch).


Am I suppose to wipe flash or go to install and do it that way?


Sent from my iPad using Tapatalk
4th December 2014, 12:59 AM |#10031  
Senior Member
Flag Perth
Thanks Meter: 36
 
More
Quote:
Originally Posted by dinggus

Am I suppose to wipe flash or go to install and do it that way?


Sent from my iPad using Tapatalk

I had stock (rooted) lollipop installed beforehand, with latest firmware.

In TWRP I ran a wipe, then installed the ROM and update in one queue.

It worked but the install is slow.
Thread Closed Subscribe to Thread

Tags
aosp merged with stock, cataclysm, stable and fast, the best rom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes