FORUMS
Remove All Ads from XDA

[ROM][HAMMERHEAD][Marshmallow 6.0.1]Cataclysm for Nexus 5[Jan 05 - Stable]

1,980 posts
Thanks Meter: 29,336
 
By atl4ntis, Senior Member on 8th November 2013, 09:36 PM
Thread Closed Email Thread
8th November 2013, 10:27 PM |#41  
rockafellor's Avatar
Senior Member
Thanks Meter: 406
 
More
Quote:
Originally Posted by Dungeon47

Try Faux Kernel.


is this kernel related? ill flash franco then
The Following User Says Thank You to rockafellor For This Useful Post: [ View ] Gift rockafellor Ad-Free
 
 
8th November 2013, 10:27 PM |#42  
Dungeon47's Avatar
Senior Member
Flag The Mountains
Thanks Meter: 577
 
More
Quote:
Originally Posted by rockafellor

is this kernel related? ill flash franco then

I just know I had the same issue with LMT on stock kernel and flashing Faux fixed it.
The Following 2 Users Say Thank You to Dungeon47 For This Useful Post: [ View ] Gift Dungeon47 Ad-Free
8th November 2013, 10:31 PM |#43  
nicksmizzle's Avatar
Senior Member
Thanks Meter: 83
 
More
okay i couldnt get it to flash on twrp but it worked just fine on cwm soooooooo
8th November 2013, 10:32 PM |#44  
itsfozzy's Avatar
Senior Member
Thanks Meter: 64
 
More
One minute we have a couple of ROMs with the promise of goodies in the future, and then Atlantis walks in and....WOW!
8th November 2013, 10:32 PM |#45  
rockafellor's Avatar
Senior Member
Thanks Meter: 406
 
More
Quote:
Originally Posted by Dungeon47

I just know I had the same issue with LMT on stock kernel and flashing Faux fixed it.

thanks, flashing another kernel (in my case franco) worked like a charm!
The Following User Says Thank You to rockafellor For This Useful Post: [ View ] Gift rockafellor Ad-Free
8th November 2013, 10:33 PM |#46  
Account currently disabled
Thanks Meter: 142
 
More
Stock kernel?
8th November 2013, 10:34 PM |#47  
pa.pn2's Avatar
Senior Member
Düsseldorf
Thanks Meter: 1,019
 
More
****.installation failed with latest twrp 2.6.3.2
what the heck.....nearly any rom except slimkat failed flashing...

any ideas?
8th November 2013, 10:34 PM |#48  
Inactive Recognized Developer
Flag New York, NY
Thanks Meter: 37,900
 
Donate to Me
More
Quote:
Originally Posted by nicksmizzle

okay i couldnt get it to flash on twrp but it worked just fine on cwm soooooooo

Weird. It worked fine for me on TWRP 2.6.3.2.

ROM working great on Faux
8th November 2013, 10:34 PM |#49  
Dungeon47's Avatar
Senior Member
Flag The Mountains
Thanks Meter: 577
 
More
Quote:
Originally Posted by pa.pn2

****.installation failed with latest twrp 2.6.3.2
what the heck.....nearly any rom except slimkat failed flashing...

any ideas?

Did you check md5? That download server has been giving me fits trying to get the whole file.

You might also consider re-downloading TWRP, checking md5 and reinstalling it.
8th November 2013, 10:35 PM |#50  
pa.pn2's Avatar
Senior Member
Düsseldorf
Thanks Meter: 1,019
 
More
Quote:
Originally Posted by Dungeon47

Did you check md5? That download server has been giving me fits trying to get the whole file.

yes.md5 matches.had the same yesterday with some other roms.something bout symlink errors and update binaries...
****.i want that rommmmmmmmmmmmm
md5 for twrp was fine
8th November 2013, 10:50 PM |#51  
Michealtbh's Avatar
Senior Member
Flag Belfast
Thanks Meter: 853
 
More
Installed fine with TWRP. Everything seems to work so far including customisable quick settings etc. Big thanks to the dev
Thread Closed Subscribe to Thread

Tags
aosp merged with stock, cataclysm, stable and fast, the best rom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes