Remove All Ads from XDA

[Q] Device not found with ADB (SOLVED)

475 posts
Thanks Meter: 57
By masantula, Senior Member on 26th August 2014, 10:17 AM
Post Reply Email Thread
Hi, This is the first time i am having this problem, i previously had a CM 11S ROM and wanted to change and try liquid smooth ROM, so i went into recovery and did a clean wipe and cleared all data then i went into ADB sideload to sideload the rom and flash it and it says error: device not found.

When i go into bootloader and do fastboot devices, i can see my device so i thought it must be an error with my recovery and i flashed the new TWRP recovery v2.7.1.1 and again did fastboot in bootloader and device is seen but when i get into recovery and try to sideload i get the same message of error device not found.

What could be the issue here?

If i had example ADB off in the ROM, is there a way of turning it back on? I've already clean wiped everything so i had no ROM installed, any other way of turning it on, think maybe that could be the issue?

Thanks in advance.


So i updated my SDK and i download Stock Image from Google and flashed it via fastboot and the phone booted, i turned on adb and went back into recovery and i was able to sideload the custom ROM i wanted, so either the problem was with my SDK or because maybe ADB wasn't ticked in my old ROM, but problem is solved.

26th August 2014, 01:11 PM |#3  
Primokorn's Avatar
Recognized Contributor / Themer
Thanks Meter: 6,993
Try to kill and relaunch adb server.
Did u update the SDK? Check your path for adb.exe.
26th August 2014, 01:11 PM |#4  
masantula's Avatar
OP Senior Member
Thanks Meter: 57
Originally Posted by Shiestie

Could be a driver issue?

I've always used the same laptop and USB port

Haven't updated my SDK and i even restarted my laptop


Lemme try updating my SDK and try again
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes