FORUMS
Remove All Ads from XDA
H10 Turbo

 View Poll Results: Did the 3rd post solution worked for you?

Yes
 
0 Vote(s)
0%
No
 
0 Vote(s)
0%

Emergency call only.

98 posts
Thanks Meter: 13
 
Post Reply Email Thread
Hi all, I have the title problem, mi nexus 5 won't take signal with my Wind (ita) sim. I have tried two device, galaxy ace plus and galaxy S5 and they can take signal using same APN and located on the same desk in my house.
I've searched a lot on XDA and other forums to get a solution, but I can't find anything that's can help me. I can't seen it to Google because I can't find his original box and the original receipt.

My phone can take signal only using "xTraSmooth" rom, but is very old and I want to use Pure Nexus.

I've added this string to my build.prop it was posted as a potential solution:

"#settings
telephony.lteOnGsmDevice=1"

And I've changed *#*#4637#*#* option to LTE/GSM/wcdma auto (prl)
But at every reboot it set itself on LTE/GSM, with or without the build.prop string.

I know that is a common problem, but no one found a real solution.

Thanks in advance.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20171011-061345.png
Views:	46
Size:	107.3 KB
ID:	4299119  
 
 
12th October 2017, 01:39 AM |#2  
audit13's Avatar
Recognized Contributor
Flag Toronto
Thanks Meter: 4,909
 
More
If everything works on a stock rom, you need to use a different custom ROM.
The Following User Says Thank You to audit13 For This Useful Post: [ View ] Gift audit13 Ad-Free
12th October 2017, 06:16 AM |#3  
Evasi0n3r's Avatar
OP Member
Flag Priverno
Thanks Meter: 13
 
More
Quote:
Originally Posted by audit13

If everything works on a stock rom, you need to use a different custom ROM.


Today I will try to flash xtrasmooth or a stock factory image, thanks for the tip

----\\\UPDATE///----
Flashed same xtrasmooth, inserted string in build.prop and i do the trick with *#*#4636#*#* and the phone set itself to LTE/GSM auto (prl).
I wanto to use my nexus, why this phone have a lot of problems?



----\\\UPDATE 2///----
Flashed miui 8 global by Dio_S used the build.prop string and now work, i have to be lucky with a rom now? i don't like miui, and i will test other rom, i hope in a normal rom...




----\\\UPDATE 3///----
(i hope last update)
I've searched a lot to reach the best solution with this phone.
Now im using DarkRom and i've found a solution! Or something like a solution, hahaha.

I've downloaded "Nexus5 field test"
Give root permissions (magisk or super su, think doesn't matter)
Select three dot
Hit "Root Settings"
Select three dot
Hit "Settings (view)"
Hit LTE
Hit edit
Write your service code (id you dont have this code use this guide to get it using adb https://forum.xda-developers.com/goo...-d820-t2928561 )
Use these settings:
Lte Enable/Disable (enable)
Band26 (disable)
Band41 (enable)
Band25 Proirity (1)
Band26 Proirity (1)
Band41 Proirity (0)

hit back to reboot and now should work, if not i don't know.

You have to reboot every time you select Airplane Mode and it will work!

Good Luck!
9th November 2017, 04:14 PM |#4  
Evasi0n3r's Avatar
OP Member
Flag Priverno
Thanks Meter: 13
 
More
Can i up this post? If someone would to test my solution i will be very happy!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes