FORUMS
Remove All Ads from XDA

[Q] Flashed TWRP, now boot loop, what are my options?

135 posts
Thanks Meter: 18
 
By suffer1989, Senior Member on 4th November 2013, 08:59 AM
Post Reply Email Thread
I flashed my phone using the following guide:

http://forum.xda-developers.com/show....php?t=2507905

And now my phone is stuck in a bootloop. I can access TWRP but ADP fails so I cant push any files. What are my options?

Im using linux BTW.
 
 
4th November 2013, 09:07 AM |#2  
Tung_meister's Avatar
Senior Member
Flag Rotherham
Thanks Meter: 169
 
Donate to Me
More
Have you tried restoring the stock recovery and erasing cache?
The Following User Says Thank You to Tung_meister For This Useful Post: [ View ] Gift Tung_meister Ad-Free
4th November 2013, 09:36 AM |#3  
suffer1989's Avatar
OP Senior Member
Flag Sydney
Thanks Meter: 18
 
More
Quote:
Originally Posted by Tung_meister

Have you tried restoring the stock recovery and erasing cache?


Sorry for being completely oblivious, but
How would I restoring to stock recovery ?
4th November 2013, 09:42 AM |#4  
gee2012's Avatar
Recognized Contributor
Flag Heerlen
Thanks Meter: 4,233
 
More
Quote:
Originally Posted by suffer1989

Sorry for being completely oblivious, but
How would I recover stock recovery ?

Flash with adb in fastboot: fastboot flash recovery recovery.img and when finished fastboot erase cache and after that fastboot reboot.

Stock recovery can be found in the factory image (recovery.img).
The Following 2 Users Say Thank You to gee2012 For This Useful Post: [ View ] Gift gee2012 Ad-Free
4th November 2013, 10:06 AM |#5  
Tung_meister's Avatar
Senior Member
Flag Rotherham
Thanks Meter: 169
 
Donate to Me
More
Quote:
Originally Posted by suffer1989

Sorry for being completely oblivious, but
How would I restoring to stock recovery ?

here's a link to the stock recovery, then follow the instructions gee2012 said.

STOCK RECOVERY
The Following User Says Thank You to Tung_meister For This Useful Post: [ View ] Gift Tung_meister Ad-Free
4th November 2013, 10:40 AM |#6  
suffer1989's Avatar
OP Senior Member
Flag Sydney
Thanks Meter: 18
 
More
Solved:

http://forum.xda-developers.com/show....php?t=1907796

Followed this thread, recovered to factory, redid root, rebooted completely, then installed super su, rebooted, factory erase, and now everything is good.
4th November 2013, 10:41 AM |#7  
suffer1989's Avatar
OP Senior Member
Flag Sydney
Thanks Meter: 18
 
More
-Dupe, ignore-
4th November 2013, 11:03 AM |#8  
oediv's Avatar
Senior Member
Thanks Meter: 141
 
More
Did you root before?

Sent from my Nexus 5 using xda app-developers app
5th November 2013, 06:52 AM |#9  
suffer1989's Avatar
OP Senior Member
Flag Sydney
Thanks Meter: 18
 
More
Quote:
Originally Posted by oediv

Did you root before?

Sent from my Nexus 5 using xda app-developers app


No, I didnt try rooting it before, I just tried unlocking it. After recovering and flashing factory images, I did root, using chainfires tools. Worked perfectly for me.
5th November 2013, 03:31 PM |#10  
oediv's Avatar
Senior Member
Thanks Meter: 141
 
More
Quote:
Originally Posted by suffer1989

No, I didnt try rooting it before, I just tried unlocking it. After recovering and flashing factory images, I did root, using chainfires tools. Worked perfectly for me.

So now it works?
9th November 2013, 09:45 AM |#11  
kendachi's Avatar
Junior Member
Thanks Meter: 0
 
More
so i'm in the same situation, how did you manage to get adb back?

edit: got it. used the flash-all.bat from the factory image (flashes via fastboot)
Post Reply Subscribe to Thread

Tags
nexus 5, solved, twrp

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes