Remove All Ads from XDA
Honor View 10

Some folders are not appearing with MTP protocol.

1,716 posts
Thanks Meter: 424
By thesebastian, Senior Member on 13th May 2014, 09:44 PM
Post Reply Email Thread

I'm having a problem with some folders which are not appearing when I connect the N5 to a computer (tried with Windows 8.1 and OS X Mavericks).

For instance....I had this problem with the "Camera" folder (/dcim/camera) last week and I solved it by renaming (using ES File explorer in the phone) the folder with another name and renaming back to "camera".

The point is there are more folder with the same issue.....(some albums under /Music folder).

The question:

Is there an automatic way to fix all the folders???

P.S.: ATM I'm 100% stock (no root).with ART.

Sent from my Nexus 5
14th May 2014, 06:36 AM |#2  
Senior Member
Flag Göd
Thanks Meter: 1,236
Donate to Me
Check that your phone is in MTP mode and not in PTP.

All the folders must me shown in MTP mode.

If you made new folders or files on your phone without PC then restart your phone to make sure the new files or folder appear on pc

Tapatalk-kal küldve az én Nexus 5-el
14th May 2014, 11:07 AM |#3  
thesebastian's Avatar
OP Senior Member
Thanks Meter: 424

MTP is enabled and phone was rebooted.

In this example there is a folder called "Patricio Rey" which is not appearing.

Sent from my Nexus 5
14th May 2014, 11:34 AM |#4  
Primokorn's Avatar
Recognized Contributor / Themer
Thanks Meter: 7,299
Donate to Me
Same thing happens with a WiFi connection?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes