FORUMS

[Q] HELP! -> Boot loop / No USB Debug / Encrypted / No Root / Can't Flash or Reset

3 posts
Thanks Meter: 0
 
By DaveRandi, Junior Member on 2nd March 2020, 08:19 AM
Post Reply Email Thread
Hi all,

I have got a N5 that is not booting (infinite boot animation loop). It's bootloader is unlocked and I can push stuff via ADB so I am assuming eMMC is good.

Also, USB debugging is OFF, phone is ENCRYPTED and NOT rooted.

I can't mount or modify /data and /persist partitions.

I tried reformating with ext2 to destroy encryption but it is not working. I also tried dd method but was unsuccessful.

I am not interested in recovering or rescuing anything from the phone.

Currently trying to figure out how to activate download mode so I can reflash everything using LG Flash tool.

Thanks in advance

EDIT: Bootloader is unlocked but I can't root the phone with wugfresh's nexus root toolkit.
2nd March 2020, 09:32 AM |#2  
sant514's Avatar
Member
Thanks Meter: 41
 
More
The encyption can disable only with command fastboot flash userdata userdata.img
The userdata.img you can find in the Google OEM ROM Google M4B30Z
It requires the SDK Platform Tools is installed SDK Platform Tools

You may give a chance and with this http://www.wugfresh.com/
2nd March 2020, 01:43 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Hi Sant514,

'fastboot flash userdata userdata.img' returns this error:
target reported max download size of 1073741824 bytes
erasing 'userdata'...
OKAY [ 0.460s]
sending 'userdata' (137318 KB)...
OKAY [ 4.511s]
writing 'userdata'...
FAILED (remote: flash write failure)
finished. total time: 5.151s

also tried to format userdata:
fastboot format userdata
Couldn't parse erase-block-size '0x'.
Couldn't parse logical-block-size '0x'.
mke2fs 1.45.5 (07-Jan-2020)
/tmp/TemporaryFile-GqLE95: Unimplemented ext2 library function while setting up superblock
/usr/lib/android-sdk/platform-tools/mke2fs failed with status 1
mke2fs failed: 1
error: Cannot generate image for userdata
2nd March 2020, 03:17 PM |#4  
sant514's Avatar
Member
Thanks Meter: 41
 
More
This reformating with ext2, I don't think this helped the situation,
so can you give a chance with tool http://www.wugfresh.com/?
No you do not need to root your device with wugfresh. It has a choice about unbrick... unroot and resĪ„ore
in factory condition...
The menu-choice is "Back to Stock / Flash Stock and Unroot" and you will select "Current Status=Soft Bricked/Bootloop"
The Following User Says Thank You to sant514 For This Useful Post: [ View ] Gift sant514 Ad-Free
3rd March 2020, 02:26 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Nexus Root Toolkit is giving me multiple flash write failures so I think the eMMC is dead.

Thanks for the help...
3rd March 2020, 05:43 PM |#6  
ChromeJob's Avatar
Senior Member
Flag Durham, NC
Thanks Meter: 26
 
More
I had a similar major crash with my D820 (Nexus 5, US version) last month after trying wireless charging with an aftermarket back cover (overheated followed by kernel panic green screen of death). Infinite reboots. Couldn't get past Google logo. Flashed the factory image without the "-w" option which wipes user data, no joy. I figured I was screwed.

So flashed factory image 4.4.4 totally (-w left in the flash-all.bat script). Then flashed the last 2016 factory image (M4B30Z), and it came back. I hate having to reinstall apps (including discontinued ones via the APK borrowed from my other Nexus device), but it's actually good to clean out old cruft.

https://developers.google.com/android/images#hammerhead

As you probably know, you only need to install the Android SDK, Platform-tools (fastboot, adb, etc), boot into bootloader (run "fastboot devices" to see the phone is connected), and the flash-all.bat file will do the rest. Don't interrupt it, the "warning: ... .sig not found" and "sending System.img" steps will take a while. On my phone, the whole script can take 2 mins.

I've never relocked the bootloader after unlocking, but that could resolve the encryption issue .. but IDK, I've never done it.

Good luck.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes