FORUMS
Remove All Ads from XDA

[HELP] Remove boot loop without root & USB debugging?

1 posts
Thanks Meter: 0
 
By Hørk, Junior Member on 25th September 2019, 05:31 PM
Post Reply Email Thread
Hi,

this is my first post on this forum, so please let me know if you are missing any information …

My problem: I'm experiencing a boot loop with my Nexus 5 after having changed its damaged battery. I didn't use it for a long time because of this damage. Now, it does start the boot sequence again, but only to the "circle" animation which it keeps showing indefinitely.

The circumstances:
  • I never tried to root the phone
  • USB debugging is not (and cannot be) enabled
  • I'm completely sure the problem is not caused by the power button (seems to be a common cause)
  • stock recovery is reachable
  • an old version of ClockWorkMod Recovery (from this thread) is bootable
  • three tested versions of TWRP won't boot

What I tried:
I unlocked the bootloader. With both the stock recovery and CWM, I tried to
  • wipe the device / the cache partition
  • flash a stock image (directly downloaded from the Google developer page)
  • flash a ResurrectionRemix image

None of these worked. It seems that the recovery systems are not able to write on or even to mount the necessary partitions. As the stock recovery apparently needs access to /cache for adb sideload, any attempt to flash anything results in an error message. CWM is able to sideload the zip file, but writing the image fails.

I furthermore tried the "factory" (not OTA) image from Google with its flash-all.sh script which tries to also update boot loader and other things via fastboot – every single one of these update attempts failed as well.

So, my question is: Does anyone of you know of a way to get my phone working again?

Many thanks in advance, best regards

Hørk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes