Remove All Ads from XDA

[Q] Cannot send downloaded images via MMS (multiple apps tried)

6 posts
Thanks Meter: 0
By cheekzilla, Junior Member on 3rd July 2014, 05:31 PM
Post Reply Email Thread
I'm having an issue when I want to send pictures to friends. Here is my process:

1. I download the image from the chrome browser, and it saves in my /download folder.
2. I compose an MMS message by either starting the app and adding the picture or going from the gallery and sharing via the app.

The receiver does not get the image, they receive a message that says:

"One or more of the message components have been deleted by MMS Adaptation. Either the message was too large or the components were unsuitable for your handset"

This occurs with both iPhone and Android users.

This does NOT occur with screen shots or images captured by my camera, only with images downloaded and saved to my device.

I'm on 4.4.4 now but this has been happening since I got my Nexus. I'm on Cricket and I've verified my APN settings are in line with theirs

I've tried this with Hangouts, Textra, ChompSMS, GoSMSPro just this morning. I believe I've also tried Handscent and 8sms in the past with the same results.

Anyone else with this issue that found a solution?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes